• Register
  • Help
Results 1 to 6 of 6

Topic: Any logic users getting Kontakt 1.5 to work?

Share/Bookmark
  1. #1

    Any logic users getting Kontakt 1.5 to work?

    There seems to be a problem with the AU plugin causing Logic to not work properly. The Autoload song won\'t load and the mouse/screen relation is off by about 1/2\". So much for using Kontakt on my Mac.
    Chris

  2. #2

    Re: Any logic users getting Kontakt 1.5 to work?

    Did I see you over at Sonikmatter? I have 1.5 working AFAIK in Logic 6.31, OS 10.2.6, MDD 1.25, Griffin g4 port, 2408mk111, Spectrasonics suite, etc....

    I haven\'t played with it much but my autoload problem went away with the authorization. The \"demo\" period was problematic. It loads, it streams and triggers from discrete midi channels. That\'s about all I know right now.

    It\'s also working in DP4.11.

    good luck

  3. #3

    Re: Any logic users getting Kontakt 1.5 to work?

    You saw me over at the NI group. The problem is with the unregistered version that runs while you wait for NI to email you the code. Once I got the code and authorized Kontakt it worked fine with no weirdness in Logic.
    Chris

  4. #4

    Re: Any logic users getting Kontakt 1.5 to work?

    Before authorization, Kontakt works fine in stand alone mode but I cannot load Logic anymore. I sure hope this will be better after authorizing. (Will do this evening.)

    Logic 6.3.1. OSX.2.8 Kontakt 1.5 Powerbook Alu 1,25 GHz 15 \"

  5. #5

    Re: Any logic users getting Kontakt 1.5 to work?

    Originally posted by PerryParkas:
    Before authorization, Kontakt works fine in stand alone mode but I cannot load Logic anymore. I sure hope this will be better after authorizing. (Will do this evening.)
    <font size=\"2\" face=\"Verdana, Arial\">I have authorized, and now about 50 % of the times I try to open Logic, it quits during startup beceause of an \"unexpected error\". The rest of the times it works fine, so I have to launch Logic a couple of times sometimes to get it to work. Very strange indeed!

    Logic 6.3.1. OSX.2.8 Kontakt 1.5 Powerbook Alu 1,25 GHz 15 \"

  6. #6

    Re: Any logic users getting Kontakt 1.5 to work?

    Someone on the NI users group found the solution for now. Just reduce the buffers all the way down. This however means the hard drive is going to be working hard, so better have a fast one.
    Chris

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •