• Register
  • Help
Results 1 to 3 of 3

Topic: when using wizard, samples mapped in editor contain loop point when there are none

Share/Bookmark
  1. #1

    when using wizard, samples mapped in editor contain loop point when there are none

    i\'m using the wizard for a very simple task...i want to map chromatically a bunch of voice samples. These samples are simple stereo with no loop points.
    After mapping using wizard, i have loop point set the entire length of the sample as start and end...therefore i must go in and change it to 0 and uncheck the loop box for EACH region/samples...very time consuming !!! any reason why this is happening and how can i fix it ...Thanks...I\'m using gigastudio 2.0

  2. #2

    Re: when using wizard, samples mapped in editor contain loop point when there are none

    That is very strange. I would check in with tech support on that to help recreate it. For the time being though, you shouldn\'t need to set the loop point to zero. Just uncheck the loop check box.
    Very Strange
    Dave

  3. #3

    Re: when using wizard, samples mapped in editor contain loop point when there are none

    Vudoo,

    Don\'t forget tht you can rubber band select ALL regions and turn the loop off for all of them at the same time (with a single click).

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •