• Register
  • Help
Results 1 to 3 of 3

Topic: Another Kontakt Update Question

Share/Bookmark
  1. #1

    Another Kontakt Update Question

    Hi All,

    Sorry for the mundane and probably dumb question.

    I\'m at Kontakt Win version 1.2.0 with the corresponding 1.2.0 DFD update applied. Anybody know if I need to apply the 1.2.1 Kontakt Win update before installing the 1.5 series updates? I have a good reason (which I know nobody wants to hear) why I prefer not to apply the 1.2.1 update if I don\'t have to.

    Thanks,
    Joanne

  2. #2

    Re: Another Kontakt Update Question

    No, Joanne u shouldnt have to...Though u may be asked for your original CD when installing 1.52..Rich

  3. #3

    Re: Another Kontakt Update Question

    thanks rich

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •