• Register
  • Help
Results 1 to 2 of 2

Topic: Problems getting any sound from Overture

  1. #1

    Problems getting any sound from Overture

    Hi, I cannot seem to get any sound using GPO from Overture. The standalone GPO works fine. I also get sound from the DXi version in Sonar. I have installed the VST version and have the GPO Studio running with the relevant Audio driver set. In Overture, I have enabled the relevant MIDI devices and selected them in the Track Window. The MIDI indicator in Overture lights up when I play the keyboard but I get no sound. Notes on the staff also get no sound. The only way I am able to get sound in this configuration is to use the mouse on the GPO instance\'s keyboard from GPO Studio. Can you tell me what I am missing?? Thanks.

  2. #2
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    West Seneca, NY

    Re: Problems getting any sound from Overture

    Hi Meg,

    Here is a reply I copied and save for reference on the same problem and I hope Dan doesn\'t mind. It worked for me. There may be other issues and I am sure others will join in to help.

    Hi Styxx,

    I haven’t followed the previous posts so I might suggest things you have tried before but in order to get proper sound in playback you should make sure you have a proper configuration of the MIDI output devices in Overture and a proper configuration of the MIDI channels in the track list.

    Load the studio and on first instance first channel load an instrument (piano lite is better since responds to velocity).
    In Overture you should open Options->MIDI Devices… dialog and check what is selected (blue color) in the device list. You already have properly setup the input device and MIDI through enable check box is selected. Just check the right list (Output devices) and make sure you select GPO Studio ports (should be blue). When you click the test button for GPO Studio 1 you should hear something (the beginning of the 5th Symphony). If it says the device is in use make sure you don’t have other application using it (like a MIDI over LAN mapping to it). If you don’t hear anything then you have a problem and you should probably reinstall something.
    If it works then in your track list make sure for the track you work on to select GPO Studio 1 as device (or General MIDI 1 if you have a non GPO Overture version) and the channel 1 (Chn 1). When you playback you should hear the piano playing.

    I hope this helps,


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts