• Register
  • Help
Results 1 to 4 of 4

Topic: Giga spiked processor with Gigastudio

  1. #1

    Giga spiked processor with Gigastudio

    Greetings all! I’m a new to Gigastudio and this forum.

    I purchased Gigastudio a couple of weeks ago because to the upgrade deal they are running but I’ve had nothing but problem ever since I installed it. Being a Computer Network Engineer the last thing I want to do on my time off is troubleshoot my own computer; I want to have fun.

    Here’s my problem: After I install Gigastudio and it restarts the system seems to hang. I am convinced that it is not locked but that the processor is spiked. I can’t verify that because I can’t access the task manager and everything is unresponsive except the mouse. I have narrow things down to the executable msg32.exe, which I configured not to run at boot-up. I can at least run everything else without issue but I now have to manually run msg32.exe if I want to use Gigastudio and then when I’m done I must quickly restart my system before it become unresponsive.

    I have discussed my issue with a tech at Tascam who tried to be helpful but really provided no assistance. He explained that their typical user runs Gigastudio on a dedicated workstation and that he has no idea what TSR might be interfering with Gigastudio but it must be one of them. He recommended that I reinstall which I’ll try later but bottom line I find his answer unacceptable.

    Here are the basics of by workstation:
    Intel P4 2.8 GHz (Hyperthreading is already disabled)
    1 GB of RAM
    C:\\ 80 GB IDE
    D:\\ 160 GB IDE
    E:\\ 160x2 SATA Raid level 0 (Gigastudio lives here)
    Creative Labs Audigy 2
    MAudio Delta 1010lt

    My system is pretty heavy with usb devices that I have removed in troubleshooting and this had no effect. When I can get Gigastudio to run it performs wonderfully and I am using Sonar 3 simultaneously. Any assistance would be appreciated.

  2. #2
    Senior Member
    Join Date
    Jul 1999
    Winsted, CT

    Re: Giga spiked processor with Gigastudio

    Try pulling the Audigy, and see if your problems don\'t go away...

    Don\'t listen to the dedicated machine bit. I\'ve run Giga on the same machine as about everthing posible over the years, and have never had any problems.

    PS No reason not to install GS on your C drive with your other apps.

  3. #3

    Re: Giga spiked processor with Gigastudio

    Bill is probably right, sounds like you\'ve got a driver conflict with the Audigy. BTW: If you are running XP make sure you have the latest version of Gigastudio 2.54 I think, as it will cause this as well.

  4. #4

    Re: Giga spiked processor with Gigastudio

    Thanks for all the help. I was able to find the solution in a old post. The problem was filespy, all I had to do is uncheck \"Monitor File Activity\" in the QuickSound settings.

    Now I can run all my resource grubbing TSR and bloatware and still get full performance from GS and Sonar. This is what computing should be!

    Now I guess I\'ve got to do something with it.


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts