• Register
  • Help
Results 1 to 5 of 5

Topic: Finale-GPO Studio, No sound comes out

Share/Bookmark
  1. #1

    Finale-GPO Studio, No sound comes out

    In combination of Finale-GPO Studio, there comes no sound.
    Am I missing something?

    -GPO Studio started and then Finale started.

    -GPO Studio in Ignore Mod Wheel mode.

    -GPO Studio Player 1 carries corresponding instruments and
    if I press a key on the KONTAKT PLAYER it sounds OK.

    -In Finale\'s MIDI set up, GPO Studio 8 is chosen.

    - Instrument list shows that the correct MIDI channel # is used and
    it corresponds to GPO Studio channel #.

    - If I set an external MIDI synth in Finale\'s MIDI Setup,
    Finale plays correctly.

    (machine spec etc.)
    Windows XP Home Edition, Pentium 4, 2.2 GHz, with 1GB RAM,
    20+ GB HD space.

    Finale ver. 2001d.r1
    GPO Studio ver. 1.11

    Any suggestion will be highly appreciated.

    Sincerely,

  2. #2

    Re: Finale-GPO Studio, No sound comes out

    Hi, Jun...

    I believe the problem is here:

    -GPO Studio >>Player 1<< carries corresponding instruments and
    if I press a key on the KONTAKT PLAYER it sounds OK.

    -In Finale\'s MIDI set up, GPO >>Studio 8<< is chosen.

    In Finale, you should select GPO 1 as output, not GPO 8.

    Jim

  3. #3

    Re: Finale-GPO Studio, No sound comes out

    Sounds like you don\'t have Finale\'s midi base channels quite set correctly. Check out the Finale section in the GPO Studio help document carefully. I also created and use this Finale GPO template (Word doc) to keep track of which instruments are in what Player/Slots.

  4. #4

    It worked! Thanks.

    Thank you very much for pointing out the problem!
    It works fine now.

    When I set the MIDI Set up \"GPO Studio 8\" is already
    set so that I thought it is the only choice. [img]/ubbthreads/images/graemlins/blush.gif[/img]

    Sorry to bother you all for this silly mistake.

    Sincerely,

  5. #5

    Re: Finale-GPO Studio, No sound comes out

    Thank you for the information. The template is useful
    though I do not think my machine could hold such a
    large number of instruments. [img]/ubbthreads/images/graemlins/grin.gif[/img]

    Sincerely,

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •