• Register
  • Help
Results 1 to 4 of 4

Topic: Kontakt 1.5 and EWQLO

Share/Bookmark
  1. #1

    Kontakt 1.5 and EWQLO

    Hey all,

    Just started using 1.5 and was hoping to use my EWQLO Platinum, foregoing the Kompakt engine they sent it with. However when I try to load the sounds (multis or instruments) I get a message saying \"These sounds havent been registered please run the original application that the sounds came with at least once\" I then run EWQLO and it seems that they are registered just fine. However, when I try to load them into K 1.5 I get the same message. The samples were registered about 2 months ago. And when I try to reregister using the REG Tool I\'m told that they\'re already registered. Oddly enough the sounds load in at the sample level.

    P.S.- I\'ve not yet registered K1.5 as that computer isnt hooked up to the internet yet.


    Any Ideas.

    All the best
    b

  2. #2

    Re: Kontakt 1.5 and EWQLO

    I think you need to actually select and load the sounds using the Kompakt player first. Then they should import into Kontakt just fine. It seems Kontakt wants to know that Kompakt was there first.

    Trond

  3. #3

    Re: Kontakt 1.5 and EWQLO

    Originally posted by dnortana:
    I think you need to actually select and load the sounds using the Kompakt player first. Then they should import into Kontakt just fine. It seems Kontakt wants to know that Kompakt was there first.

    Trond
    <font size=\"2\" face=\"Verdana, Arial\">Thanks for the response. Weird thing is that I\'ve loaded kompakt and started it. Had it working for a few months.

    thanks

  4. #4

    Re: Kontakt 1.5 and EWQLO

    Try registering K1.5; I have it all working here with FXT accross 3 AMDs... working lovely!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •