• Register
  • Help
Results 1 to 7 of 7

Topic: Gigastudio 160 Mia Latency

  1. #1

    Gigastudio 160 Mia Latency

    I\'m using Gigastudio on Windows XP with a Mia (non-midi), and I can\'t seem to shake this latency problem. There\'s a noticeable latency issue, and changing both the GSIF and the ASIO buffer settings doesn\'t seem to help. I\'m running an Athlon XP 2500 (1.8ghz), 512MB of RAM, and a 7200rpm SATA drive...

  2. #2

    Re: Gigastudio 160 Mia Latency

    After you change the GSIF buffer length, make sure to hit the \"Apply\" button. That should do it. My MIA latency is nice and short. Your\'s should be too.

    Good luck!

  3. #3

    Re: Gigastudio 160 Mia Latency

    There is no \"Apply\" button on the MIA console, so I assume you mean the \"Ok\" button. I am pressing that to save the changes.

  4. #4

    Re: Gigastudio 160 Mia Latency

    The Apply button is in the Setup | Hardware page on GigaStudio. (From memory - it may not be exact.)

  5. #5

    Re: Gigastudio 160 Mia Latency

    I have no buffer/latency options in Gigastudio, besides the capture buffer settings (Settings->Sampler). I tried THAT, and it doesn\'t help... I assume the capture settings have nothing to do with playback.

  6. #6

    Re: Gigastudio 160 Mia Latency

    I figured out the problem. I simply had to restart Gigastudio after changing the buffer settings... I was just sitting there changing the settings and hitting a key to see if it had any effect. Thanks for your help.

  7. #7

    Re: Gigastudio 160 Mia Latency

    Excellent! Glad to hear that you got it working. Enjoy...

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts