• Register
  • Help
Results 1 to 9 of 9

Topic: Kompakt problem with gigasamples

Share/Bookmark
  1. #1

    Kompakt problem with gigasamples

    Earlier I used to import giga format samples into Kompakt and iot used to play them back without saving or converting. Now it asks me to save the sample in Kontakt format first. I dont know what triggered the change. Any idea how I can revert to the earlier method of playback wiothout saving?

  2. #2

    Re: Kompakt problem with gigasamples

    Make sure DFD is not on and in options ~\"converting file types to .nki\" that giga is not checked...Rich

  3. #3

    Re: Kompakt problem with gigasamples

    Thanks that did it!

  4. #4

    Re: Kompakt problem with gigasamples

    So let me get this straight, if DFD is enabled (and converting file types to .nki is unchecked) and I want to import a Giga sample, it necessarily has to convert it to Kontakt format ?

  5. #5
    Senior Member
    Join Date
    Jul 1999
    Location
    Winsted, CT
    Posts
    1,338

    Re: Kompakt problem with gigasamples

    If you\'re going to stream from disk, it has to be on the disk.

  6. #6

    Re: Kompakt problem with gigasamples

    Originally posted by Hildog:
    So let me get this straight, if DFD is enabled (and converting file types to .nki is unchecked) and I want to import a Giga sample, it necessarily has to convert it to Kontakt format ?
    <font size=\"2\" face=\"Verdana, Arial\">Even if DFD is enabled in you options page, u still have to have \"giga \" checked for it to try and save you sample to disk and \'disk stream\'. If \"giga\" is unchecked it will not be saved to disk and therefore no real disk streaming will take place and your giga sample will just be read off your available ram( u`d better have alot)...Its easy [img]images/icons/wink.gif[/img] Rich

  7. #7

    Re: Kompakt problem with gigasamples

    Hmm, to summarize it!
    If you want to use DFD, files have to be in Kontant (or Kompakt monolith) .nki
    format! ( Is it right?)
    To diskstream Giga files, you have to save them first .
    Without DFD you can load Giga files straight away!
    Is this correct!

    By the way, Kompakt is great!
    I was cheerfully suprised that Kompakt loaded keyswithced Giga files
    so nicely, and mod wheel switching was okey too!
    Only files with keyswitches and modwheels were incorrect,
    and modwheel crossfades too.
    But, so far so good, I am quite satisfied with Kompakt!
    Soundset is the best i\'ve seen ever, very versatile
    all around set. If I was starting up, with this soundset I
    would go quite far solely! [img]images/icons/tongue.gif[/img]

  8. #8

    Re: Kompakt problem with gigasamples

    Yea, thats right Marco..and the Kompakt Lib. is really good. I`ve used it alot already too..Rich

  9. #9

    Re: Kompakt problem with gigasamples

    re: Marco

    ...and keyswitch and round robin cannot work together either, because in the mapping editor the field that specifies keyswitch is the same one that specifies round robin(and modwheel switch,for that matter), so it seems that you can only have one of the three in a given instrument.

    Ed

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •