• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: Windows XP PRO Crash"n"Burn with GS 2.5 BETA

Share/Bookmark
  1. #1

    Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    I\'m curious as to how many others have installed GS 2.5 and made Windows XP Pro go belly up! I do know that it takes one screwed up program to do this. GS 160 actually works well and they have fixed the click and buzz thing that was happinin in 2.2 and all seems well until I exit. It then displays \"Serious Problem error\" with GS 2.5. Windows continues to work fine until I completely reboot, then it goes to blue screen, disk check or completely hangs the system until I go to safe mode and select \"last time XP ran well option\" It took 5 reboots to do this. I use a Delta 1010 with WDM drivers, Sonar and have butt loads of RAM. Lets see if we can get the folder icon on the left side to BURN, post your GS 2.5 Win XP experiences here! (and also send them to TASCAM so they can help us!) Happy Happy Joy Joy

    ------------------

  2. #2

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    What is the action that caused the crash to occur? We have just uncovered a bug where clicking \"bypass\" on a NFX plug-in will cause this exact behavior to happen. Perhaps your issue is related.

    Thanks,
    Kevin


  3. #3

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    It seems that a number of people have trouble with GS 2.5, XP, and possibly with the Delta 1010 as well. I use the same lethal combination... Gigastudio works fine by itself, but whenever I attempt to delete a file on my computer or export a file to .wav from SONAR the whole computer reboots. Uninstalling Gigastudio instantly fixes the problem.

    How horrible.

    ------------------
    ------
    poq

  4. #4

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    I get the same \"serious error\" message and it seems to be happening more and more as time goes on!. ( giga 2.5 and Windows XP pro)

    I tried to get on to the Tascam forum to ask questions but they never e-mail me my pass code. (think they are having so many problems that they don\'t want all the bad posts to hurt sales?)

    My old version of gigastudio 160 was running very well and now i have nothing but problems

    anyone else?

    How can I get on to the tascam forums to ask whats going on?

    giga...

  5. #5

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    Yeepp. Same lethal combination here as well. Giga 2.5 rev 42
    Sonar 1.31
    Delta audiophile wdm .26

    PC reboots when I access sonar or Giga. It seems to me that the problem is related to delta drivers. OTOH, Giga plays fine, 160 poly no problem. But it loads slow, I have to wait about 1 minute before Giga starts up with no *.gig files loaded. Anyone?

    [This message has been edited by Viktor (edited 12-06-2001).]

  6. #6

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    Viktor

    I had exactly the same problems are you - reboots on Giga load. I also have Sonar V1.3.1 / Audiophile. My systems never crashed until Giga was installed and then it\'s reboots...reboots....every time Giga is loaded.

    Problem went away for me when I selected output port 1/2 in Giga (I was routing it to 3/4 - i.e. the SPDIF output) and used the German .26 drivers - they are different from the American ones.

    System is now very stable and Sonar + Giga are best of friends again and I am getting lots done (at last!!!).

    Hope that helps.

    Brian.

  7. #7

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA



    I use \'German\' drivers and output is also routed to outputs1+2, but crashes still occurs. Maybe I should route Sonar to outputs 3+4 and do the mixing on the card. Maybe multiclienting thing is what causes the crashes.

    Still, audiophile is great card and sonar and giga are great products.

  8. #8

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    Viktor

    Is the Audiophile control panel set to \"Single and in Sync\"??? Also increase the latency in the same panel (I think mine is set to 10).

    Try that.

    Good luck.

    Brian.

  9. #9

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    Make sure the SYNC is set to \"Single\" and not \"Independent\" and increase the latency in the Audiophile control panel to 10.

    Good luck.

    Brian.

  10. #10

    Re: Windows XP PRO Crash\"n\"Burn with GS 2.5 BETA

    An old trick when you find that booting Giga is a problem is to use MIDI Yoke as the MIDI output drivers from your sequencer instead of Nemesys Endless Wave MIDI drivers. You have to select MIDI Yoke as the MIDI inputs in Giga. It\'s worth a try if you haven\'t tried it.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •