• Register
  • Help
Results 1 to 8 of 8

Topic: GPO/Cubase problem - mega high volume & distortion

  1. #1

    GPO/Cubase problem - mega high volume & distortion


    I\'ve been using GPO for a few weeks now with no real problems. However, this morning I loaded a project I\'ve been working on in Cubase SL v1, and the violin part (which I\'ve spent many many hours working on) is suddenly about 10 times its original volume and hugely distorted. I\'m at my wits end trying to find the cause of this. I\'ve checked the key editor & list editor in Cubase & there\'s nothing untoward there. I\'ve unloaded and reloaded the VIolin patch in the Kontact player. I\'ve even tried loading a couple of different patches, but whicheve instrument I load, it comes out massively distorted at high volume. Even if I lower the volume of the part, the sound is still horribly distorted.

    Can anybody help me please????

    Thanks in advance


  2. #2

    Re: GPO/Cubase problem - mega high volume & distortion

    My hunch is that the volume knob in the GPO Kontakt player for the offending part lost its setting and jumped to a much too high value, and its overloading the player or your mixer. Try reducing it.

    In the Kontakt player, highlight the instrument in question, then check the value of the volume knob in the player. Strings default at somewhere around a setting of -6 dB or so. Many wind instruments are set up with default volume settings of well below -10dB.


  3. #3

    Re: GPO/Cubase problem - mega high volume & distortion

    Thanks Trond

    I tried that already, no joy.....


  4. #4

    Re: GPO/Cubase problem - mega high volume & distortion

    The same thing happened to an audio track I was working on in Cubasis a couple of weeks ago, and it only had audio tracks--no GPO. I never did find the cause.

  5. #5
    Senior Member CString's Avatar
    Join Date
    May 2004

    Re: GPO/Cubase problem - mega high volume & distor

    Check the option box and make sure \"use normal volume and pan\" isn\'t selected. In trying to solve my problem I checked that option and it caused the problem you are describing.


  6. #6
    Senior Member
    Join Date
    Mar 2004
    Hamburg, Germany

    Re: GPO/Cubase problem - mega high volume & distortion

    I guess you already did a check on all mixer settings in cubase itself? Could be the main bus settings too, or some effect you use?


  7. #7

    Re: GPO/Cubase problem - mega high volume & distortion

    I think this is the typical case of when you tick the option of \"allow midi volume and pan control\", I don\'t know exactly the title, and you don\'t record the initial midi volume settings in ALL your tracks.

    What I usually do in Cubase Sx is: when loading the patches, I set each patch in each instance of GPO to its own audio outputs to have indivisual control over volume and pan in audio domain (it works better than in midi domain for me). Then I set the volume and pan in all of them. I use the settings in GPO presets as a start point. Then create the corresponding midi tracks, and set the volume to around 60 to avoid the distortion you are refering. This distortion is caused at the GPO player output, so you can do nothing with it from the audio mixer, just pull down the midi volume fader.

    Of course these steps are needed only the first few times, because you save templates, don\'t you? [img]/ubbthreads/images/graemlins/wink.gif[/img]



  8. #8

    Re: GPO/Cubase problem - mega high volume & distortion

    Thanks everyone for all the suggestions. I played around a bit with the midi volume & pan control & the problem seems to have corrected itself. Not sure exactly what I did to fix it, but I\'m very glad it\'s fixed!!! [img]/ubbthreads/images/graemlins/grin.gif[/img]

    Thanks again


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts