Hi to all!
This is my first post and I would like to know if someone here can solve my problem.

I run Gigastudio + Cubase SX 2.01 with following system:

- ASUS P4P800S + Intel P4 2.4 Prescott
- 512 MB RAM DDR (1 slot)
- Terratec EWS 88 MT (ASIO/GSIF Multiclient)
- Quantum Fireball 40 GB (System Disk)
- External Lacie (Maxtor inside) 160 GB USB 2.0 (GIGS Disk)

Multiclient scenario:
GSIF 1-2 out
ASIO 3-4, 5-6, 7-8, 9-10 out

A strange problem occurs.
I open a Cubase project and playback it. Sound from Gigastudio is fine.
I close this project and open another one. Playback is completely clicky.
I close this one and reopen it. It plays back fine.
I newly close it and reopen it three, four times and playback can be fine or clicky in an absolutely casual way.

After I\'ve tried some tricks, I found that changing Audio Priority to High value in Expert dialog from VST Multitrack window solve the problem.

But there are some strange things in this question:
1. When I \"change\" Audio priority to High value, it is YET set to High value so I apparently don\'t change anything... but this is!
2. Sometime I have to change Audio priority two or three times before I can solve the problem.
3. If project start playing back fine and I go setting Audio Priority to High value (that is yet set to HIGH value!!!), playback is newly clicky.

I tried all kind of tricks I found on the web:
- GSFIX doesn\'t work
- reducing MSG32\'s priority to HIGH doesn\'t work
- opening Cubase from Gigastudio or as standalone produces identical problem

I don\'t think it\'s a hardware/driver problem because WHEN project plays back fine... it plays back FINE!!!

I wrote to Terratec and they told me that I have to open Gigastudio from inside Cubase using a \"cascade option\" that I can\'t found anywhere!!!

Please help me!