• Register
  • Help
Results 1 to 5 of 5

Topic: stand alone users, am I the only one?

  1. #1

    stand alone users, am I the only one?

    I have had GPO for two months now, and I still have unanswered questions and non working equipment. It\'s not Gary\'s fault. I don\'t like opening a new topic every time I have a question, but maybe someone will help me this time. It seems like everyone here is using notation programs without sequencing. I am really tired of this stuff not working right. I have Kontakted NI and to no avail, they said go to Garritan\'s website and download the update for Windows XP, so I did, no change. That was a week ago and I am still trying to talk to someone at NI. I am unable to use the studio version at all. My single instance Kontakt player only has audio 1 & 2 listed under the routing in the audio setup window. I would like to use all of the outputs that the RME card has (24), heck at this point I would be happy with eight. Am I the only one using GPO in a stand alone PC? I talked to Gary before I bought any of this, and at his recommendation, I bought the Dell 3.06 ghz PC and 1 gig of ram and GPO. Then I purchased an RME Hammerfall HDSP 9652 soundcard that has two midi inputs and is able to supply 24 channels of audio via three ADAT lightpipe connections. The lightpipe is connected to a MOTU 828MKII and it is connected via firewire to a MAC G4 dual 1.0 ghz machine with 2 gig of RAM running Digital Performer 3.11. I hope someone doesn\'t answer with \"you have to upgrade to DP 4.1\" ... I repeat, I am not using this GPO program in the MAC, I am using it STAND ALONE in a separate PC. I realize I am limited to one lightpipe connection because that is all the MOTU 828 has.
    Anyone....? Anyone......?

  2. #2
    Join Date
    Oct 2000
    Orcas Island

    Re: stand alone users, am I the only one?


    Most people don\'t use GPO as a standalone because you get only 8 instruments. This is why we developed GPO Studio in order to expand it to up to 64 instruments and provide other possibilities.

    There can be so many things that can be at work including configuration of your mac, or your pc, or your soundcard, or a host of other factors. It would be best if you can call us. If you cannot call, then PM me your number and we will call you. We\'ll do our best to get you up and running.

    Gary Garritan

  3. #3

    Re: stand alone users, am I the only one?

    What is the problem precisely, I couldn\'t find it in the post. There was an issue brought up in another thread with a similar soundcard. Here is the topic: Hammerfall, no sound out of Studio

    The solution is near the bottom of the thread.

  4. #4

    Re: stand alone users, am I the only one?

    Thanks Gary, you have mail...
    Hi Joseph, thank you very much for your willingness to help, I commend you for your kindness, you too Gary. I think it is a Kontakt player issue. Last week I was on the phone with Christian at NI, and he instructed me to download the update from Garritan\'s website for Windows XP so I did. Nothing changed, or so I thought. Keep in mind I am using this as a stand alone. Before the update, I did have the ability to send each instrument to any stereo pair of the 12 stereo/24 mono) ADAT channels that the RME Hammerfall HDSP 9652 sound card can handle. It seems like since the update, I only have outputs 1 & 2 showing in the routing section of the audio setup window. I don\'t know why the other 22 channels are not showing up. The interface is set to \"ASIO\", the sample rate is 48000 because that is what my current project with Digital Performer is, and I have used word clock from the MOTU 828MKII word clock \"out\" to the RME word clock \"in\" flawlessly for two months, so I\'m pretty sure that\'s not the problem. The output device is \"ASIO Hammerfall DSP\" If I can only get four stereo pairs from the single Kontakt player that came with GPO that is fine, I just need to know that. I think that is what I am hearing Gary say, but I was under the impression that GPO would put out gobs of sounds simultaneously, so that\'s why I bought the expensive Hammerfall card which boasts three Adat lightpipe outputs. Oh well, I sure am sorry to take up so much of everyone\'s time with my problems but these are the details of my dilema. By the way, I have the properties in the \"sounds and audio devices properties\" of Windows XP set to make the RME the only device working. Maybe it\'s the goofy unstable home edition of Windows XP, my XP PRO operating system on my internet computer is tremendously stable.
    Thanks everybody! I know this will all work out eventually, I just want the \"eventually\" to go away so I can and make music, [img]/ubbthreads/images/graemlins/smile.gif[/img]

  5. #5

    Re: stand alone users, am I the only one?

    I tried everything I could think of and finally decided to uninstall GPO and re-install it. I did not install the Studio version, and after reinstalling GPO all of the outputs showed up so now I have access to all the ouputs.... ahhhhhhhhh finally. I am still only able to use four sounds in stereo because I only have one MOTU 828 MKII interface which has only one ADAT lightpipe. In the future I will get a MOTU 2408 and have access to more ADAT lightpipes. Maybe Native Instruments can come up with a way to make the Studio version work like the single player version, then folks like me that use GPO as a stand alone, can have an orchestra instead of just a string quartet. HINT HINT NI, I know, they\'re not over here.
    I\'ll get back to making music now, [img]/ubbthreads/images/graemlins/wink.gif[/img]

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts