• Register
  • Help
Results 1 to 5 of 5

Topic: Giga @ 48k

Share/Bookmark
  1. #1

    Giga @ 48k

    I am setting up an audio interface that uses lightpipe out of giga, but I need to set the clock rate at 48k. When I tried this with the soundcard I have presently got, the tuning of the instruments went out. How can this be solved?

    Thanks
    Kim

  2. #2

    Re: Giga @ 48k

    Don\'t worry, I fixed it!

    btw - I have just found out about this giga group and look forward to corresponding with other users.

    Thanks
    Kim

  3. #3

    Re: Giga @ 48k

    Hi Kim,

    Northern Sounds have done a good job with these forums.

    They\'re easy to navigate, and are pretty lively.

    There are two others you may want to have a look at:
    http://groups.yahoo.com/group/NemesysMusic/messages
    http://www.tascambbs.com/cgi-bin/ubbcgi/forumdisplay.cgi?action=topics&forum=GigaStudio/GigaSampler&number=16&DaysPrune=

  4. #4

    Re: Giga @ 48k

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Kim:
    Don\'t worry, I fixed it!

    btw - I have just found out about this giga group and look forward to corresponding with other users.

    Thanks
    Kim
    <HR></BLOCKQUOTE>
    Hi I have the same problem How did you fix it?
    Gianluca www.mp3.com/gianluca_verrengia



  5. #5

    Re: Giga @ 48k

    All I had to do was set the audio card to 48k aswell. So you have to set giga to 48k as well as the audio card setting. For example, I am using the Gigastaion card, and in the samplerate menu I had to set it to 48k and then giga worked fine.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •