• Register
  • Help
Results 1 to 10 of 10

Topic: GPO and bundled Cubasis

  1. #1

    GPO and bundled Cubasis

    In loading up Cubasis from the software bundle with GPO I\'m noticing that neither the GPO Studio OR the standalone Kontakt player are appearing in the panel drop down list in Cubasis. The manual for GPO says this is an automatic process but it isn\'t happening. This requires me to load the players manually. I\'m not happy with the results so far. Anyone experiencing similar issues? Is the Cubasis worth spending any time on?
    Pentium IV 2ghz
    1.25 gig RAM
    integrated soundcard (yuk)
    Finale 2004a

  2. #2
    Join Date
    Oct 2000
    Orcas Island

    Re: GPO and bundled Cubasis


    GPO Studio will not appear as a VST Instrument in Cubasis. It is a standalone program designed to be used with notation programs or standalone.

    GPO should show up in your instrument list. First make sure you installed the VST version when you first installed GPO. Launch Cubasis, go to the Panels menu => VST Instruments. Select Personal OrchestraVST in the pull down menu. Now GPO should appear in the list in each channel. You may need to install ASIO4All if your internal soundcard does not support ASIO.

    Hope this helps. If you are still experiencing difficulty, please call and I\'ll guide you and help get you up and running.

    Gary Garritan

  3. #3

    Re: GPO and bundled Cubasis

    To add to Gary\'s reply - in case you might be meaning something slightly different. This used to fox me for ages:
    - if you mean that when you go to choose the sound source, GPO/Kontakt player is not there, and you have to go to VST instruments and load it manually every time, then in fact you only have to do this once - but the trick is, do it when you first open Cubasis and then SAVE the DEF.ALL song (this is the one that is opened by default). Then, next and any time you subsequently open Cubasis, all your VST instruments will load up automatically, along with any other settings you make to your set up that you saved when you saved DEF.ALL song.

  4. #4

    Re: GPO and bundled Cubasis

    But he\'s talking about GPOStudio, not GPO as a VSTi. Assuming GPO Studio is installed and active, in a particular MIDI track, 8 choices for GPO Studio should show up as output selections, and you would just select the channel for the MIDI track which corresponds to the GPOStudio instrument channel that you want.

    Cubasis should work well enough for you, but with an integrated soundcard you probably don\'t have an ASIO driver, so your latency may not be great.

  5. #5

    Re: GPO and bundled Cubasis

    Thanks everyone. Low\'s response is intriguing--I understand Gary\'s point about the distinction between the VST and Studio, but the VST doesn\'t show up in the panel menu like the documentation says it should.
    I\'ll keep fiddling (pun intended) with things.
    Best Wishes,

  6. #6

    Re: GPO and bundled Cubasis

    Do you have to copy the PersonalOrchestra .dll file into the VST folder of Cubasis itself? Probably a stupid question on my part, but I\'m pretty new to this stuff.

    Dennis Burton

  7. #7

    Re: GPO and bundled Cubasis

    Sure sounds like the dll is not showing up in Cubasis, and I\'m just nutty enough to run with your suggestion. What\'s the worst that can happen? [img]/ubbthreads/images/graemlins/tongue.gif[/img]
    Guess I\'ll find out.....

  8. #8

    Re: GPO and bundled Cubasis

    I can almost promise you that copying the dll to Cubasis VST folder will solve this problem. When I installed GPO on my second computer I had to do this.

  9. #9

    Re: GPO and bundled Cubasis

    I get the idea that you installed GPO first and then Cubasis... in that case, GPO won\'t install the VST to the proper directory, since it isn\'t there yet.

    Just copy the .dll to the plugins directory in your Cubasis path and you will be fine (as everyone suggested).
    Alternativly, you could also re-install GPO (I think).

    Good luck,


  10. #10

    Re: GPO and bundled Cubasis

    Hats off to you all--copying the .dll file did the trick. Now on to the next batch of hurdles.
    Thanks loads,

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts