• Register
  • Help
Results 1 to 9 of 9

Topic: iMac w/Sibelius

  1. #1

    iMac w/Sibelius

    I\'m a new user of GPO and seem to be having major CPU problems. I max out at about 6 instruments even after all the tricks to reduce the load etc..My iMac is a 1Ghz w/768 RAM, which I know is a little short on strength for this.One thing i\'ve noticed is the kontakt mixer in Sibelius lists duplicates of all GPO studio players 1 thru 8. I updated the kontakt player soon after i got GPO, could i have 2 copies in there and would that be part of my problem, and if so how do i get rid of the apparent duplicate set? Any Sibelius experts out there?

  2. #2

    Re: iMac w/Sibelius

    You shouldn\'t be having any problem with six instruments...when you say \"max out,\" what exactly is happening? Is the Mac crashing? Are you just getting pops and clicks? Is Sibelius throwing out errors?

  3. #3

    Re: iMac w/Sibelius

    Hey Cool - Thanks for Replying! I\'m not crashing but there are serious cracks and pops. No warnings from sibelius either but both programs pretty slow too. What do you know about the kontakt player issue?

  4. #4

    Re: iMac w/Sibelius

    Let me preface this by saying I have a PC, but I do run Kontakt and Sibelius.
    Sibelius support for Kontakt overall isn\'t exactly super, but it\'s worse on a Mac. I called Sibelius to talk to them about the latency with Kontakt, and their tech support told me in the course of the conversation that it didn\'t really work right on a Mac.
    You can probably vastly improve your playback by turning Ambience quality way down or off altogether. If you have the ambience running full steam (which you might by default), the Mac won\'t handle it right. Also, use the dry samples instead of the wet since they are a lot less resource intensive. Normally, I would just raise the latency to account for the problem, but with the MAC having it fixed at 9ms, you have to find other ways to return resources to the machine.

  5. #5

    Re: iMac w/Sibelius

    I\'ve been able to raise the latency in sibelius but no change. What do you think of the duplicate GPO Studio players in the sibelius mixer. I\'ve got sixteen. Do you think this could be taking up twice as much RAM or whatever?

  6. #6

    Re: iMac w/Sibelius

    I don\'t see how it would be--just to be sure, you are using ASIO drivers?
    Also, the more important thing I mentioned before was turning off Ambience. Did you try that?

  7. #7

    Re: iMac w/Sibelius

    The Ambience CPU Quality is 0. As for the drivers, on the Mac I guess it\'s Core Audio.
    I wish I knew a lot more about the technical aspects of these things. I guess I should up my RAM to the 1Ghz max. first of all. But I don\'t expect that would increase my instrument total much. I\'ll keep plugging away with chamber music for now.

  8. #8

    Re: iMac w/Sibelius

    I am using a MacG4 with 1.4 gighz processor speed and 2 Gig of ram. I use this set up with Sibelius exclusively. I can load a classical size orchestra and have only slight glitches when the polyphony gets complicated with 1/16 notes running all over the place in many of the orchestral parts. As mentioned, you should use an amibence setting of 0, ball room setting is best, dry instruments only. The most important thing I found is, that if I want to use a lot of instruments , the processor speed and the ram must be as high as possible.

    Ira Kraemer

  9. #9

    Re: iMac w/Sibelius

    just for the benefit of others who might have followed this thread- On the Sibelius Chat Page someone said to load GPO Studio AND install your instruments in the Kontakt Player before starting Sibelius. I was not installing in Kontakt first, before the Sibelius mixer. My results have improved quite a bit now. I\'m getting 10-12 instruments now and hopefully with another 256RAM to max out at 1GB, I should be pretty satisfied with the capacity.

    Till my next crisis?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts