• Register
  • Help
Results 1 to 8 of 8

Topic: 2 MB of RAM and still...

Share/Bookmark
  1. #1

    2 MB of RAM and still...

    I don\'t ge it. I\'ve got 2 MB of RAM and still I am having low memory warning problems!

  2. #2

    Re: 2 MB of RAM and still...

    2MB is really not enough, considering that Windows XP needs at least 256MB to run decently. I guess you wanted to say you own 2GB, sorry for poking fun at you.

    Do you own the full Kontakt 1.5? Try going to Options -> Engine -> and de-select \"Lock Memory (no Swap)\". Maybe this will help. It made my Kontakt use more of the available memory.

  3. #3

    Re: 2 MB of RAM and still...

    So what else do you have running in the background? Other programs, anti virus maybe? Unnecessary background activities (Press Ctrl+Alt+Delete once to see everything that is running in the background)? Anything else that gets loaded up in RAM is going to mean fewer instruments.

  4. #4
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: 2 MB of RAM and still...

    Just fire the musicians that are lazy and don\'t want to work for you...er...Oh, sorry.

  5. #5

    Re: 2 MB of RAM and still...

    I\'ve seen Tom suggest you can safely ignore such warnings (at least he was ignoring them when loading in a \"1gb Orchestra\" example). At the very least you ought to be able to work with it even if things are getting low.

  6. #6

    Re: 2 MB of RAM and still...

    Make sure you haven\'t got the \'load samples as 32 bit\' options selected.... that will eat up your memory.

    Ron

  7. #7

    Re: 2 MB of RAM and still...

    [ QUOTE ]
    Make sure you haven\'t got the \'load samples as 32 bit\' options selected.... that will eat up your memory.

    Ron

    [/ QUOTE ]

    Yes, first make sure to check this in the options menu - then, keep in mind to use the Winow\'s RAM monitoring over your sequencer\'s as your sequencer is most likely not as accurate and will give you these warnings when they are really not neccessary.

    Also, make sure to check background tasks as was mentioned... but I\'m assuming its your sequencer or the 32-bit load that is the reason...

  8. #8
    Yesy, yes, yes.... 2 GIGAbytes of RAM. Gee... don't I look the idiot? Oh well.

    I'm not sure why I didn't think of looking in the task manager. Odd, with my setup the orchestra loads with approx 1.3GB of RAM. Other programs take up another approx 80Mb. Maybe the "warning" box is designed to pop up after nearing 1GB of storage, and has absolutely nothing to do with how much actual RAM you have left.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •