• Register
  • Help
Results 1 to 6 of 6

Topic: 1.5 Backward compatible?

Share/Bookmark
  1. #1

    1.5 Backward compatible?

    Hi,

    Are programs made in 1.5 backward compatible with 1.2?

    If not - can i have both 1.2 and 1.5 installed at the same time?

    regards

  2. #2

    Re: 1.5 Backward compatible?

    Scarbee..

    v1.21 and v1.5 performances are compatible..
    v1.24 DFD file needs to be associated with v1.5 and having Kontakt OS v1.21 with DFD v1.24 will not work therfore one Kontakt OS per computer..

    uninstall v1.21 first then
    Install v1.5 with DFD v1.24..

    Alan Russell

  3. #3

    Re: 1.5 Backward compatible?

    Originally posted by SCARBEE:
    Hi,

    Are programs made in 1.5 backward compatible with 1.2?

    If not - can i have both 1.2 and 1.5 installed at the same time?

    regards
    <font size=\"2\" face=\"Verdana, Arial\">Thomas,
    I dont think they are. Ive heard that some programs created in 1.5 won`t work well in 1.2.1. But, i havent personally tried it yet so dont quote me on this..!! Plus these days Im having too much fun playing my giga samples in halion 2.02 now that the import is fixed! I wish NI would get there s*** together soon in this respect. KOntakt is waymore fun...Rich

  4. #4
    Senior Member Patthoven's Avatar
    Join Date
    Jan 2003
    Location
    Chicago, Illinois
    Posts
    352

    Re: 1.5 Backward compatible?

    Hey Rich

    you are about the first person I know of to say you are enjoying Halion 2.x

    Waht is it you like about it.

    I had Halion 1.x and found it to be almost impossible to use.

    Please expound

  5. #5

    Re: 1.5 Backward compatible?

    [QUOTE]Originally posted by Patthoven:
    Hey Rich

    you are about the first person I know of to say you are enjoying Halion 2.x

    Waht is it you like about it.

    I had Halion 1.x and found it to be almost impossible to use.

    Please expound
    [/QUOTE
    Patthoven,
    Maybe this is the wrong place to be singing praises about Halion(God,, I feel like a Traitor!!)
    But halion 2.02 is very easy to use, the GUI is easy and well laid out and u can read the print,and they nailed the giga import` Which is more than i can say about Kontakt,after about a full year and half of bitching and moaning about it. BUT, like i said before, i still like Kontakt better overall and if NI ever gets the giga import together,I`ll probably desert Halion all together. Also because Giga samples work so well in Halion it makes me want to never have to use GS ,whick is much more convienent for me..Does this make sense to you? Rich

  6. #6

    Re: 1.5 Backward compatible?

    Originally posted by SCARBEE:
    Hi,

    Are programs made in 1.5 backward compatible with 1.2?

    If not - can i have both 1.2 and 1.5 installed at the same time?

    regards
    <font size=\"2\" face=\"Verdana, Arial\">No. 1.5 files can\'t be opened in 1.2. Afaik, no version is backwards compatible.

    On my PC/W98SE I run both 1.5 and 1.2. There is a minor thing. After a session in one version, followed by a fire up of the other one - it complains about wrong serial number. You have to retype each time you switch. Just install into a seperate folder. I should point out, I havn\'t registered 1.5 yet.(The new reg app) I don\'t know if that\'s going to mess things up.

    (edit) I forgot the probably most important thing - DFD. I have never used or installed it so I do not know.

    /h

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •