• Register
  • Help
Results 1 to 4 of 4

Topic: Cubase SE Latency Problem

Share/Bookmark
  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Cubase SE Latency Problem

    I posted in the general and figure this might get better results here.
    Basically, I installed Cubase SE last night and everything went well except I cannot solve the latency problem. I've tried resetting the sound card and followed the manual but still have the problem. Any techs with tried and true paths to solve this?
    Thanks in advance.
    Styxx

  2. #2
    Hey Styxx,

    I'm far away from the studio right now, but let me see how much I can recall from my tired brain this morning...

    Go to the DEVICES drop down menu, clcik on VST CONNECTIONS, then the VST MULTICHANNEL tab, in there will be the settings you need to adjust for latency issues, such as how many 'samples' (in time-code, not like Gary's samples) that it reads ahead, and which driver it's currently using. If you have an ASIO driver, make sure to select that one.

    That's how (I think) I do it in SX, hopefully SE isn't much different...

    Good Luck.
    Alan Lastufka | www.BelaDMedia.com
    Producer/Artistic Design | Content Producer

    20 Things

  3. #3
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Cubase SE Latency Problem

    Go to the DEVICES drop down menu, clcik on VST CONNECTIONS, then the VST MULTICHANNEL tab, in there will be the settings you need to adjust for latency issues, such as how many 'samples' (in time-code, not like Gary's samples) that it reads ahead, and which driver it's currently using. If you have an ASIO driver, make sure to select that one.

    We are talking in Cubases right? I followed your instructions and there is no path "VST CONNECTIONS" thus to "VST MULTICHANNEL" tab. Would lend to believe SE is inferior in that minor respect.
    Styxx

  4. #4
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Cubase SE Latency Problem

    Found it, thanks.
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •