• Register
  • Help
Results 1 to 8 of 8

Topic: Maple MIDI Tools Problem

Share/Bookmark
  1. #1

    Maple MIDI Tools Problem

    Suddenly this is what I get:

    Error: Maple's midi driver is not properly installed - exiting.

    I have reinstalled it twice today and I still keep on getting the same error message. Now I can't load Maestro tools!

    Has anybody had this problem and solved it? Please help!

    Thank you.

  2. #2

    Re: Maple MIDI Tools Problem

    Go here: http://www.marblesound.com and download the Midi Maple Driver.zip
    Alan Lastufka | www.BelaDMedia.com
    Producer/Artistic Design | Content Producer

    20 Things

  3. #3

    Re: Maple MIDI Tools Problem

    Thank you.

    I did just that but still I am getting the same error problem. I don't even understand what it means.

    The Maple MIDI ports are still working in Sonar and Giga, but when I run Maple MIDI Tools I get the error message and can't load the program at all.

  4. #4

    Re: Maple MIDI Tools Problem

    Make sure you have first uninstalled, then reinstall, then restart your computer.

    I know most of us ignore the uninstall and restart portion fo those directions, but it was giving me the same troubles until I followed the above to the 't'.

    If that doesn't work, try disconnecting your midi devices as this is the first thing maple looks for, and see if it may be a currupt device driver...
    Alan Lastufka | www.BelaDMedia.com
    Producer/Artistic Design | Content Producer

    20 Things

  5. #5

    Re: Maple MIDI Tools Problem

    That's a strange one Nhick - I checked the code for the error message- it relates to the driver's registry value. It looks like the code is okay, so we'll check the registry value over the phone if you can give me a call. I'm sending a PM to you.

  6. #6

    Re: Maple MIDI Tools Problem

    Quote Originally Posted by Jeff Hurchalla
    That's a strange one Nhick - I checked the code for the error message- it relates to the driver's registry value. It looks like the code is okay, so we'll check the registry value over the phone if you can give me a call. I'm sending a PM to you.
    Jeff,

    Thank you very much for all your help! I got the files you sent me and everything's working fine now.

    I upgraded the DDR memories of my computer to 2 gigs last week. They were not available at the store so I was without memory chips the whole weekend. I got them today, updated the Maple exe file and Maestro tools is back again!

    Thank you, thank you, thank you!

  7. #7

    Re: Maple MIDI Tools Problem

    After updating to the latest M-audio driver I'm getting the exact same error and experience with trying to correct the situation with uninstalls/installs. Jeff, can you help?

    Bill

  8. #8

    Re: Maple MIDI Tools Problem

    Given no feedback on my issue above, I cleaned up all residual registry entries for Maple and re-installed the software. It's now working fine.

    Bill

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •