• Register
  • Help
Results 1 to 9 of 9

Topic: Grey monitor Ports!!!

  1. #1

    Grey monitor Ports!!!


    i know, this problem is discussed many times in this forum, but I found no fixing solution yet.

    So, here we go:
    I use Gigastudio 96 with a Phase 28 Soundcard of Terratec. When I start GS, all the Portmonitors are grey any I can her no sound, even when I play on the virtual keyboard! When I start my Sequencer (Magix Music Studio or Finale 2003), the message "external failure" appears. I think it happens, when my Sequencers tries to open the "Nemesys Midi-out Port 1". It seems, that it can't linkt this port.

    Maybe there is someone out there, who can handle this problem and tell my some solutions.
    Is it true, that it can be because of DIRECTX9? I have some older Versions of DirectX and I tried to install them. There is always the message "Istallation successfully" but I've still grey monitor Ports.

    In GS I have selected the Midi - In - Port of the Phase-card, in my Sequencers, of cause the Nemesys-Midiout-Ports.

    Ok, hope for replies.



  2. #2

    Re: Grey monitor Ports!!!

    I also run giga with a phase 28 on one of my machines. I haven't had such a problem before, and I use DirectX 9. Maybe check the routing tab in gigastudio...can't think of any solutions.

  3. #3

    Re: Grey monitor Ports!!!

    This answer may be way off base, but we'll see.

    I have a Terratec EWX 2496. The EWS/X series is the older version of the Phase series, and since I know that the EWS/X series all used a similar control panel I'm thinking the Phase series may still retain a lot of the elements from it.

    Whenever I start up the computer, the GigaStudio sound output is muted by default in the control panel. A lot of the times, I would start up the computer, use it for something else, and then open up GigaStudio much later. A lot of the time, I wouldn't get any sound, since I forgot that the EWX may have muted the Giga driver externally to GigaStudio itself. When this happens, the ports were all greyed out.

    When you play on the virtual keyboard, do the keys turn blue when you click on them? If the keys themselves remain grey too, then it's an unrelated problem to the one I just spoke of.

  4. #4

    Re: Grey monitor Ports!!!

    I've been having the same problem with an Echo Indigo (seems common with Echo cards). I haven't found a solution. But I suspect it might be related to hyper-threading, which I have no means of disabling on my system. Do you have a fast pentium 4 with hyperthreading? If so, try turning it off in the BIOS and see if it works. When I do that, my computer won't start up, so I can't give it a good test.

  5. #5

    Re: Grey monitor Ports!!!


    disabling hyperthreading worked for mr when I had this problem. And it only took me about 4 months to figure it out!

  6. #6

    Re: Grey monitor Ports!!!

    Quote Originally Posted by rwdelling

    disabling hyperthreading worked for mr when I had this problem. And it only took me about 4 months to figure it out!

    I had exactly the same problem, grey ports and no sound using a phase 28.
    All is fine now. hmmm trying to remember.
    I also use a 4x 4 midisport and when I checked Giga/settings/hardware nothing was in the midi in ports area. I set it and sometimes one would be there and sometimes all 4..very strange.
    I redid it and clicked 'apply' and then clicked on 'rebuild the database.

    I also restarted the pc believe it or not as giga didn't 'see' the changes until then.
    I also simply reinstalled gigastudio.
    Between all these things the problem disappeared.

    Last but not least try giga/tascam tech support.

  7. #7

    Re: Grey monitor Ports!!!

    When I had that problem I tried put one of my other soundcards in and it worked... it was very starange becuase for like 6 months my old card worked. After a reisntall it did not, and I only fixed it by swapping cards...

  8. #8

    Re: Grey monitor Ports!!!

    Hi all,

    This is my first post here! I just put together a DAW with GS160 2.5. I'm trying to get a Roland A-80 to talk to GS thru an Echo MiaMIDI. I note the same behavior as described here (no sound triggered by controller, ports greyed, no virtual keyboard sound). I am running WinXP Pro SP1A and using a 2.8GHZ P4 with HT, so I will check if that has an effect. Following the quick setup guide, I see that on the Hardware Routing tab that GS sees my Mia, and I have all output ports enabled.

    I have a couple of questions (I have been away from this stuff for a while, so bear with my ignorance):

    (1) Has anyone tried downloading 2.53.05 or higher from Tascam? It claims to 'Fix "Greyed-out" MIDI port boxes'.

    (2) What should the proper configuration be for my setup; i.e., what should be selected in Sound and Audio settings in Control Panel for sound playback, sound record, and midi playback? I am trying to transmit on port 1, channel 1 from the Roland. What about the In-to-Out mapping options on the Hardware Routing tab?

    (3) Am I correct in assuming that I cannot monitor the output from GS except via the output jacks on the Mia?

    cheers to all, and again forgive my ignorance (i have been away from MIDI for about 8 years).


  9. #9

    Re: Grey monitor Ports!!!

    Hi all,

    Wanted to post a followup. I already had 2.54.00 installed, so that was not it. However, I WAS able to get the ports to go to standby (light green numeral on dark green background) by disabling HT in the BIOS. However, I STILL can get no activity to register; i.e., no input indicated from A-80 controller (confirmed MIDI cables are OK by plugging into an old TX81Z), and STILL no virtual keyboard. I currently have onboard sound enabled, and MIDI playback assigned to Mia (sound playback/record assigned to onboard audio). GS160 recognizes the Mia, and Mia MIDI is mapped to Nemesys Out: port 1. will try disabling onboard audio to see if that has an effect.

    Cheers to all,


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts