• Register
  • Help
Results 1 to 4 of 4

Topic: Poly/Mono/Right-Channel-Click Kontakt bug -- any word?

Share/Bookmark
  1. #1

    Poly/Mono/Right-Channel-Click Kontakt bug -- any word?

    Just wanted to redirect attention back to the right-channel click problem, since there should be a thread in the support forum.

    The problem is discussed in detail in This thread. I redid the file links, as they were broken when the forums got transferred.

    Is there any word on a fix? This thing is driving me nuts in every single piece I do! Horns and flutes are worst, but this affects all winds.
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  2. #2

    Re: Poly/Mono/Right-Channel-Click Kontakt bug -- any word?

    Skysaw,

    The latest beta version of the player does not seem to exhibit the panning/click problem – at least it doesn’t on my system. I tested all the usual suspect instruments and panning positions and encountered no clicks. I’ve asked another of the other beta testers about this and he is among those who never encountered the problem in the first place (it is somewhat system dependent). Without corroboration from some others I hesitate to state that the problem has been resolved but I think there is a good chance that it has. We'll see.

    Tom

  3. #3

    Thumbs up Re: Poly/Mono/Right-Channel-Click Kontakt bug -- any word?

    Tom,

    Thank you for the reply. I am feeling very hopeful!

    At the risk of overstepping my bounds, is it possible for me to get my hands on the beta? I could double-check that it is indeed working on at least one more system.

    Or failing that, is there any chance it will be released really soon? I've got a huge project in my studio, and I'm spending a large amount of time cleaning up the clicks.
    - Jamie Kowalski

    All Hands Music - Kowalski on the web
    The Ear Is Always Correct - Writings on composition

  4. #4

    Re: Poly/Mono/Right-Channel-Click Kontakt bug -- any word?

    I just tried the 'click' test here on both my XP and my OSX systems, using the latest GPO Kontakt player beta, as well as the latest full Kontakt 1.5.3. No clicks here. I'm not sure I had them before, though, so this test is just another data point, not proof of a problem vanquished.

    Trond

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •