• Register
  • Help
Results 1 to 9 of 9

Topic: GPO and mac OS9

Share/Bookmark
  1. #1

    Unhappy GPO and mac OS9

    I was eagerly awaiting the Kontakt 1.5 update for OS9. One of the reasons was to be able to use the GPO library in OS9 (using Kontakt 1.5 for the GPO library works perfectly well in OSX).

    Unfortunately, to my my great disappointment it doesn't work with Kontakt 1.5 in OS9 as the Kontakt library isn't registered in OS9. I thought it would work as the library is registerd in OSX on the same machine.

    This is bad news as I still use OS9 with Cubase for composing as my Quicksilver 733 MHz hasn't got enough muscles for seriously using Cubase SX2.
    Is there any workaround or will I have to stick to OSX when I want to use GPO?

    Any help is highly appreciated.
    best regards
    Raindog

  2. #2

    Re: GPO and mac OS9

    Any ideas??

  3. #3

    Re: GPO and mac OS9

    Quote Originally Posted by Raindog
    Any ideas??
    Am I correct in assuming that the only reason you're not using OS X is due to your assumption that your Mac doesn't have enough horsepower to run OS X?

    I'm using a TiBook 667Mhz (albeit with 1GB RAM which does make a difference) and I have no problems running Logic Platinum on this machine. I haven't tried to run GPO on this one, though - I use that on my PC.

    But I don't see why you couldn't run SX under OS X on your machine, so long as you've got enough RAM...

  4. #4

    Re: GPO and mac OS9

    Quote Originally Posted by Indicator
    Am I correct in assuming that the only reason you're not using OS X is due to your assumption that your Mac doesn't have enough horsepower to run OS X?

    I'm using a TiBook 667Mhz (albeit with 1GB RAM which does make a difference) and I have no problems running Logic Platinum on this machine. I haven't tried to run GPO on this one, though - I use that on my PC.

    But I don't see why you couldn't run SX under OS X on your machine, so long as you've got enough RAM...
    Hi Indicator,
    I have no problem running GPO in Cubase SX2 (I have 1.5 GByte RAM available) if it would be the ONLY VSTi I use.
    But as I´m using quite a few VSTi in one song and don´t like bouncing to harddisk too much I currently stay with Cubase 5.2 and OS9 in most projects as otherwise my CPU tends to surrender.

    This way I can use much more VSTi at the same time without necessarily freezing or bouncing the tracks. A G5 would solve my problem but could put my marriage to a risk of divorce

    So for the sake of a healthful relationship to my wife and the quality of my songs a GPO solution for OS9 would be most helpful

  5. #5

    Re: GPO and mac OS9

    Gary, any comment about the possibility of using GPO with OS9? Thanks for your help.
    Best regards
    Raindog

  6. #6

    Re: GPO and mac OS9

    Raindog, I hate to be the barer of bad news, but I use GPO on a MAC, and have been keeping up with this forum since GPOÕs birth. I have never heard of anyone using GPO under OS9 in any way, shape or form. It just was not designed to run under OS9. IÕm sorry, but IÕve heard of no solutions for you. I hope someone can give you some better advice.

  7. #7

    Re: GPO and mac OS9

    Quote Originally Posted by Karl Garrett
    Raindog, I hate to be the barer of bad news, but I use GPO on a MAC, and have been keeping up with this forum since GPOÕs birth. I have never heard of anyone using GPO under OS9 in any way, shape or form. It just was not designed to run under OS9. IÕm sorry, but IÕve heard of no solutions for you. I hope someone can give you some better advice.
    Looks like bad news. Maybe Gary can comment this. It´s not a problem of running it under OS9 as the library is compatible with Kontakt 1.5 (which is available for OS9). it´s a problem that the soundfiles are not licensed when I try to use them under OS9. maybe there is a solution.

  8. #8

    Re: GPO and mac OS9

    Quote Originally Posted by Raindog
    Looks like bad news. Maybe Gary can comment this. It´s not a problem of running it under OS9 as the library is compatible with Kontakt 1.5 (which is available for OS9). it´s a problem that the soundfiles are not licensed when I try to use them under OS9. maybe there is a solution.
    I'm trying to find a solution to this too! It seems sad that we can't use it in OS 9 under a full Kontakt installation. I don't quite understand why though - the Registration Tool for Kontakt runs in both Mac OS 9 and Mac OS X, so why can't the Tool for GPO do likewise?



    Pants.

  9. #9

    Re: GPO and mac OS9

    The issue, as noted, is that the library would have to be authorized and GPO opened at least once under OS9 before it could be accessed from the Kontakt 1.5 OS 9 version. I don't think there was ever a Kontakt Player version in OS9 that supported the programming features required by GPO.

    Although NI has since updated the full version of Kontakt for feature parity between the OSX and OS9 versions, I would not be surprised if there are no plans to upgrade the Player version. NI has explicity announced that all future development will be for OSX and WinXP only.

    I think you're not alone in being constrained by old Mac hardware that won't run OSX efficiently, and I think you're wise to stick with OS9 on your machine. Although I am generally a Mac zealot, I would suggest that the most cost-effective way to get full use out of GPO is to add a cheap PC to your setup and dedicate it as a GPO/VSTi slave. I have done this and there is no looking back.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •