• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Topic: Asio audio driver problem in GPO studio

Share/Bookmark
  1. #1

    Asio audio driver problem in GPO studio

    Hi.

    Please can someone help me, I'm very new to music sequencing.

    When I play back sequences using Cubase VST, they seem to lag (very noticable on the snare drums). From what I have read, I think this is latency?

    I've tried everything i can think of to fix this but nothing works.

    I'm sure the problem is this:

    My audio card is an Audigy 2 (which supports ASIO Full duplex mode). However, when im am in GPO studio and try to select an ASIO driver form the "audio driver" drop down list an error message appears saying;

    "Device: SB Audigy audio

    Errorcode FFA-8-000D (887800046)

    Info: Playback failed.

    The audio system does not seem to respond.

    Maybe card does not suppord full duplex mode."

    This means i can only use the MME and Direct sound drivers.

    However, when I open GPO as a stand alone program, I CAN select ASIO drivers, thus when I press a key on the on-screen keyboard there is no lag (as aposed to when using MME or Direct sound).

    Therefore I'm pritty sure that if I can select ASIO drivers in GPO Studio, there will be no noticable lag.

    Does anyone have any suggestions as to why I can't access the ASIO drivers in GPO studio?

    Any help will be much appriciated.

  2. #2

    Re: Asio audio driver problem in GPO studio

    Quote Originally Posted by Richard Birdsall
    My audio card is an Audigy 2 (which supports ASIO Full duplex mode).
    Go to GPO Studio prefs and set samplerate to 48000, the only one live/audigy1 and 2 supports.

    Cheers

  3. #3

    Re: Asio audio driver problem in GPO studio

    Quote Originally Posted by David (plogue)
    Go to GPO Studio prefs and set samplerate to 48000, the only one live/audigy1 and 2 supports.

    Cheers
    David, while we're at it, what does the message "set4chmode failed" mean? I get it every time I start GPO Studio.

    Thanks...Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  4. #4

    Re: Asio audio driver problem in GPO studio

    Quote Originally Posted by David (plogue)
    Go to GPO Studio prefs and set samplerate to 48000, the only one live/audigy1 and 2 supports.

    Cheers
    Thanks for the help David.

    I set the sample rate to 48000 in the GPO studio pref but for some reason I'm still getting the same error message. I can't understand why the ASIO drivers are available when I open GPO as a stand-alone program, but don't work with GPO studio.

  5. #5

    Re: Asio audio driver problem in GPO studio

    Hi.

    Each driver manufacturer can prompt the user with a different message, and theres many of them out there, so we cant possibly try them all.

    snorlax, could you tell me what hardware it is? and driver version.

    Make sure you also dont have the same driver opened by another application.
    In its current version, GPO Studio requires the monopoly on the driver.

  6. #6

    Re: Asio audio driver problem in GPO studio

    I think I'm finaly getting there. Dave, I dont know if you where answering me or snorlax here, but you said make sure another program is not using the same drivers. Well the only other MIDI related program i have installed is Cubase VST, so i un-installed it. GPO studio is now finaly able to run the ASIO drivers. I would now like to re-install cubase without facing the same problem as before. When i re-install Cubase, how do i stop it from using the same drivers as GPO? I've tried looking through all the options on cubase but as I'm a newbie...most of what i see/read just leaves me baffled.

    Can anyone please tell me how to install Cubase and still be able to use GPO?

  7. #7

    Re: Asio audio driver problem in GPO studio

    You need to change the default driver in Cubase once it's installed. I had to choose a less than stellar DirectX driver in Cubase so I could use the Asio driver in Studio. This is the only way to get them to work in conjunction.

  8. #8

    Re: Asio audio driver problem in GPO studio

    Quote Originally Posted by Joseph Burrell
    You need to change the default driver in Cubase once it's installed. I had to choose a less than stellar DirectX driver in Cubase so I could use the Asio driver in Studio. This is the only way to get them to work in conjunction.
    Sorry, I feel like I'm being a pain in the a** here but I'm very new at this....

    I think this is how to do this in Cubase:

    Options/Audio setup/Audio systems setup...

    Then there's an ASIO drivers drop down menu where I can select a different ASIO driver. The list of drivers available is;

    ASIO direct x full duplex driver
    ASIO multimedia driver
    Creative ASIO
    SB Audigy ASIO [A000]

    No matter which one I pick, I still can't use ASIO drivers in GPO studio. Am I doing the right thing or have I went in the wrong direction?

    Also, I dont think I explained this properly - GPO studio won't work when Cubase is installed, regardless of wether Cubase is actually running or not.

    It also might be worth mentioning that when I uninstall Cubase, the ASIO direct x full duplex driver is no longer in the list of drivers in gpo studio. So it seems that the cubase installation also installs that driver (and i think theres another one). I dont know if that means anything....

    Sorry again for being a pain

  9. #9

    Re: Asio audio driver problem in GPO studio

    I'd suggest for you to try uninstalling Cubase again and run GPO Studio to verify you can get it working. Then install Cubase once more, and without running Cubase even once, try to see if GPO Studio will still work. Ideally, Cubase should not have *any* effect at all on your Audigy drivers unless you are running it - if the behavior of the drivers changes based upon whether or not Cubase is installed, then this is a Cubase bug.. I don't know any other way to characterize it.
    See if you can play around a little bit with Cubase and GPO Studio. It often helps to reboot in troublesome situations with drivers and try one thing at a time in hopes of finding what will work for you and what will not work, and hopefully in the end you may find there was some unexpected thing you missed.

    Hope this helps

  10. #10

    Re: Asio audio driver problem in GPO studio

    Quote Originally Posted by David (plogue)
    Hi.

    Each driver manufacturer can prompt the user with a different message, and theres many of them out there, so we cant possibly try them all.

    snorlax, could you tell me what hardware it is? and driver version.

    Make sure you also dont have the same driver opened by another application.
    In its current version, GPO Studio requires the monopoly on the driver.
    David, I now have an Echo Indigo I/O. I installed it today and the "Set4ChMode Failed" continues in GPO Studio. It seems to appear with any of the ASIO drivers (it also appeared when I was using a non-ASIO driver); with one of the ASIO drivers it appears several times.

    Please let me know if you need more information.
    Thanks, David!
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •