• Register
  • Help
Results 1 to 3 of 3

Topic: Pitch shift...help!

  1. #1

    Unhappy Pitch shift...help!

    I have in the past successfully produced gig files from wavs recorded at 44.1 khz, 16 bit depth. Yesterday I recorded some wavs using 96khz and 24 bit depth. When I create a gig file using GSEDIT, it shows up at the correct location on the keyboard, but is pitch shifted downward by about two octaves (not exactly). I set GS to the proper sample rate etc. in SETTINGS, and the wavs were simply named E2, etc. to represent their pitch/note names. Under PREFERENCES in GSEDIT I set it to recognize filenames (E2, etc).

    What could I be doing wrong?

    Any help would be appreciated. I spent a fair amount of time recording those wavs


  2. #2

    Re: Pitch shift...help!

    Giga 2.5 and earlier can only use 44.1 / 16 samples. The settings in gigastudio don't affect how gigastudio reads files. 96 / 24 support will be added with version 3. So, you'll have to make them 44.1 / 16.
    Also make sure that all samples have their unity note correctly set. e.g. E4 to E4. (go to your sample pool and right click, properties etc...)
    Hope this helped.

  3. #3

    Re: Pitch shift...help!

    Thanks Herman-

    I'll just retain these files until GS3 comes out. I certainly hope Tascam
    does a better job of furnishing info and tech support than they have done recently. Still, a great product.

    Thanks again-

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts