• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Topic: Slooooooow instrument loading...

Share/Bookmark
  1. #1

    Slooooooow instrument loading...

    Since I upgraded to Kontakt ver. 1.5.3, instruments load extremely slowly. It is aggravating!

    Has anyone else had this problem? Should I roll back to the previous version?

    Thanks in advance,

    Larry A.

  2. #2
    Senior Member
    Join Date
    Jul 2002
    Location
    Los Angeles CA
    Posts
    145

    Thumbs down Re: Slooooooow instrument loading...

    Larry,

    You're not alone... This update has doubled the amount of time needed to load my sample set! I quickly reverted back to my previous version... which works fine for me. Very disappointing...

  3. #3

    Re: Slooooooow instrument loading...

    I gotta say Kontakt, and Kompakt are utter pains in the asses.

    Case in point: DFH 2 - Unbelievable. I'm running v-stack a smoking audio focussed, custom PC... and aside from the programs sometimes taking an efrickingternity to load, the streaming is really tempermental (Read: SUCKS @$$); NI has specific advice to streaming which people should be aware of.

    Gimme giga, thanks. :-)

  4. #4

    Re: Slooooooow instrument loading...

    Quote Originally Posted by JWB
    Larry,

    You're not alone... This update has doubled the amount of time needed to load my sample set! I quickly reverted back to my previous version... which works fine for me. Very disappointing...
    What would be the easiest way for me to revert to a previous version?

    Maybe the company will offer us an update to correct the slow loading problem. (?)

    I'm running Windows XP. Should I just go back in time to a "restore point" before I did the upgrade to version 1.5.3?

    Thanks for your help.

    Larry A.

  5. #5
    Senior Member
    Join Date
    Jul 2002
    Location
    Los Angeles CA
    Posts
    145

    Re: Slooooooow instrument loading...

    Larry,

    Yeah I make it a point to set a restore point in XP before I add or upgrade any new software. In this case however I first uninstalled 1.5.3, cleared the registry of any "kontakt" items and then restored to my original XP configuration. Worked perfectly! You might try that...

    I know a lot of sites will tell you to disable "System Restore" for resource purposes, but this is one Microsoft app I can't do without...

    And yes, NI will probably get out the 1.5.3.1 version soon as a lot of different problems are occurring with this new patch. Go here, click on Kontakt and join the fun!

    http://www.native-instruments.com/index.php?id=forum_us

    Good Luck,
    Jon

  6. #6

    Re: Slooooooow instrument loading...

    Quote Originally Posted by JWB
    Larry,

    Yeah I make it a point to set a restore point in XP before I add or upgrade any new software. In this case however I first uninstalled 1.5.3, cleared the registry of any "kontakt" items and then restored to my original XP configuration. Worked perfectly! You might try that...

    Good Luck,
    Jon
    I will try your suggestions.

    Thanks and regards,

    Larry A.
    Larry G. Alexander
    www.alexandermusic.com

  7. #7
    Senior Member
    Join Date
    Jul 2002
    Location
    Los Angeles CA
    Posts
    145

    Re: Slooooooow instrument loading...

    Larry,

    Found a fix...

    Try turning off the the Lock Memory (no swap) in the options menu. Some other people were having this same problem and apparently this sped things up considerably. It worked for me!

    Jon

  8. #8
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Slooooooow instrument loading...

    As mentioned above, turn off the Lock Memory option. It will then load at the correct speed. This option causes samples to take 5 - 10 times longer to load!

  9. #9

    Re: Slooooooow instrument loading...

    Thanks everyone. I hope that does the trick.

    Regards,

    Larry A.

  10. #10

    Re: Slooooooow instrument loading...

    I have the latest Kontakt but I don't find a "Lock Memory" choice in the options menu. Where is it? How do I access it?

    Thanks,

    Larry A.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •