• Register
  • Help
Results 1 to 4 of 4

Topic: Failed install of GPO

  1. #1

    Question Failed install of GPO

    This has been going on for a couple of months now, with a barrage of emails between NI's US rep and moi...


    error on install:
    The file G:\GPO Library\Instruments\Dry\Solo Strings\Solo and Ens. Viola\Violin 1 Gagli Ens1.nki could not be opened.

    note the "viola" in directory name and the "violin" in the file name.

    The rep instructed me to install the player without the library, then copy the .nks files to the GPO Library directory. So I did THAT and got THIS:
    No suitable contentfile found at the selected location.

    That was two months ago. I sent him the discs so he could test them, he said he got the same results I did, and then Garritan sent me a new set of CDs...

    ...and I got identical error messages. Identical. At this point he suspects my DVD drive, but I've used both that and my CDR and gotten identical results. He said he was able to get my CD to work after cleaning the discs - but there's that directory name discrepancy. When I copy the files over from the CD, the "violin" file is in the "violin" directory. Could some flipped bits from a dirty CD make the install routine read "viola" instead of violin"? Highly unlikely. More likely a new and undertested install routine. I'm a software tester by profession - I know these things...

    But I'm told I'm the only one experiencing this. I'm baffled. Am I really the only one? Could it be I got an early copy and it's the tip of the iceberg? Anyone else encounter this?

    And what's the deal with the .nks files? I point the player right at 'em, and it says "no suitable contentfile." So is all that needs to be there the 3 .nks's?

    TIA for any insight anyone can offer.


  2. #2

    Re: Failed install of GPO

    Are you on Windows 98/98SE/or Me by chance? This sounds quite similar to the problems that can occur when installing on these OS (which aren't officially supported). It's easy to workaround if this is the case. Even if you are on Win2000/XP I'd still recommend trying this method, since have had such trouble. Here's the way:

    WORKAROUND: Find enough free space on one of your hard drives on your computer for about 2 gigabytes of temporary space - you will also need to make sure you have an additional 2 gigabytes somewhere on your system for where you will actually install GPO. Create a temporary folder called GPOdiscs on your hard drive. Copy the contents of the first GPO cd to this folder. Then copy the contents of the second cd to the folder, then copy the third cd to the folder. If you ever get a message saying Windows will need to overwrite an existing file to complete the copy, just say ok and keep going. Finally, in the GPOdiscs folder, double click "GPO Setup.exe". Follow the installation instructions in the installer.. Eventually the installer will ask for you to insert disc 2 or something like that.. just press OK and don't do anything with cds - the installation should continue just fine. Please note that we do not support Win 98/ME and this workround is done at your own risk.

  3. #3

    Re: Failed install of GPO

    Quote Originally Posted by Jeff Hurchalla
    Please note that we do not support Win 98/ME and this workround is done at your own risk.
    Yup, ME. I ordered through Guitar Center, and wasn't aware of the XP requirement until the discs were delivered. I may try to do a dual boot if I run into more problems: I have some older programs that I rely on, notable Encore, that aren't supported in XP, at least not without an upgrade.

    I'll try your suggestion. Thank you. But what's up with that viola/violin thing? Dynamic script losing its bearings, maybe?



  4. #4

    Re: Failed install of GPO

    You should be able to run in Me without any problem, if past reports from users on 98 and ME are reliable. I don't know of any issues aside from the installation, though maybe you would find unknown 98/ME specific bugs - I'm one of the few on the team who has done any testing on these platforms, and can verify that it worked for me (after the workaround) in the small testing I've done with these OS/GPO.

    The installation on ME should complete fine with the workaround, but without the workaround it seems it will always get snagged somewhere around copying the violins/violas. NI wrote the installer, so it's tough to speculate about causes for the error you saw. Since the workaround corrects the error and the OS isn't supported anyway, we've requested this as a lower priority item fix.

    Hope this helps.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts