• Register
  • Help
Results 1 to 6 of 6

Topic: HELP: Anyone successfully using Echo MiaMIDI???

  1. #1

    HELP: Anyone successfully using Echo MiaMIDI???

    Hi Folks,

    Subject summarizes it. I am attempting to drive a MiaMIDI with drivers 6.08 using a Roland A-80 and GS160 2.54.00. I have a 2.8GHZ P4 with HT disabled. With HT enabled I had the greyed out ports. With HT disabled the ports look good, but I can't get any action on port 1 with the controller (output confirmed to be good using TX81Z), nor can I get any sound out of the virtual keyboard. I never see any red light activity on GS160's port monitor when playing the keyboard.

    Let me ask a REALLY DUMB question: where should I be trying to check for output? I assumed the output ports of the Mia, but I've tried them using an old mixer and monitoring thru it; I've also tried the standard sound out of the system. I'm relatively new getting back to MIDI (after an 8 yr hiatus), so I may have the routing incorrect. I am loading Gigapiano in channel 1 of port 1. I am trying to drive it with zone A channel 1 from the Roland. Currently I have Mia selected in the control panel as the MIDI playback, and the system's onboard audio selected as sound playback/record. In GS160, I have Mia MIDI mapped to Nemesys Out: port 1. Am I way off base here? I would GREATLY appreciate any feedback.

    Cheers to all,


  2. #2

    Re: HELP: Anyone successfully using Echo MiaMIDI???

    Maybe not at all relevant, but are you using MidiOx virtual midi drivers? Since GS seems not to work when those drivers are installed, even if you are not using them expicitly.

  3. #3

    Re: HELP: Anyone successfully using Echo MiaMIDI???

    Try this: Quit GStudio. Go to Sound and Multimedia Control Panel. Select the MIA MIDI port as the preferred MIDI port. Close out of the control panel. Reboot the computer, then fire up Giga. Check that your audio is using the MIA and ports are not greyed out. Check that your MIDI is using the MIA and ONLY the MIA -set others to "None". You might gave to reboot a few times to get it working - I've seen this happen many times.

  4. #4

    Re: HELP: Anyone successfully using Echo MiaMIDI???

    Hi all,

    Thanks for the replies. After a trying series of days I was able to work with the Echo people in trying to get this figured out. It comes down to the fact that the MiaMIDI does not appear to be compatible with the Shuttle XPC. I obtained a diagnostic app from Echo which would run just fine on another computer with the card installed, but no go on the Shuttle (MIDI loop test). This is a limitation of having one PCI slot. Kudos to Echo, tho', for patient customer service.

    Also kudos to Florida Music Company, the place I got the MiaMIDI, and thru which I exchanged it for an Audiophile 2496. Chris in tech support there is very knowledgable and helpful about specific hardware combinations ( shoulda asked about the MiaMIDI before ordering it ), and the software that will run on them.

    I'll report back after installing the new card.



  5. #5

    Re: HELP: Anyone successfully using Echo MiaMIDI???

    For many users, the 6.08 version of the Mia driver does not work properly with GS. Check out this thread started by Bruce Richardson a while back (which, as I remember, he forwarded to ECHO)http://www.northernsounds.com/forum/...highlight=6.08 It includes a lot of user experiences.

    I do wonder why Echo hasn't updated the driver as it has been a while. I reverted to 6.04, which works fine. The problem for you is that 6.04, as I understand it, does not support the Midi interface. Let's hope all is well with the next version of the driver which will include support for GSIF-2. You should also contact Echo - http://www.echoaudio.com/Support/Contact.php Best of luck.

  6. #6

    Re: HELP: Anyone successfully using Echo MiaMIDI???

    Quote Originally Posted by jstevenco
    Hi all,
    It comes down to the fact that the MiaMIDI does not appear to be compatible with the Shuttle XPC.
    I'm curious as to which part of the Shuttle PC it is not compatible with? Was it the mainboard or chipset?

    They should bring back the original Mia. I've read both good and bad about the Midi Mia. The original Mia is a very solid card.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts