• Register
  • Help
Results 1 to 5 of 5

Topic: GPO won't look in a different folder

  1. #1

    GPO won't look in a different folder

    >( !!! arrr, this is so infuriating. I installed GPO to my G: drive [as the C: drive doesn't have space for it]. When I load a template into GPO, it says it can't find the first sample [or any] because it's looking on the C: drive. The button that should let me tell it where to find the sample is greyed out. If I tell it find the file itself it engages in a search that will take hours and simultaneously makes all other programs nearly unuseable. There is nothing in preferences to tell GPO where the files are.

    How do I redirect GPO elsewhere to load samples for templates.?

    Zoé B

  2. #2

    Re: GPO won't look in a different folder

    Quote Originally Posted by eos4life
    How do I redirect GPO elsewhere to load samples for templates.?
    Hit the Option button.

    But that search mode is seriously defective. I once renamed a drive, and if I open something I wrote before the renaming, I basically have to setup the plug from scratch. There is no way to tell it that the samples have moved.


  3. #3

    Re: GPO won't look in a different folder

    I had this problem too....It's really annoying. I tried loading each instrument in seperately (using the templates in Overture as my guides) but when I tried to do the full orchestra I only got through the first 3 players in the studio before about 60 percent of my cpu was being used.... Defeated I let studio search for every single sample individually...took around 30-40 minutes. The worst part is it still did this even after I tried reloading everything on my main system drive..... The ability to direct Studio to a certain folder would be very nice....

  4. #4

    Re: GPO won't look in a different folder

    I discovered that in GPO studio, if you let it search through everything, then save the "patch" it will remember the new drive when you load it again. I think I read somewhere that they are going to fix this problem in a future release. Right now the "templates" in GPO Studio are hard-wired to the C: drive.

  5. #5

    Re: GPO won't look in a different folder

    Check out these posts for some information on the problem in the Kontakt player and possible ways to work around it:

    To add a little bit to this, GPO Studio is not causing the problem - rather it is a bug in the Kontakt player that can affect sharing files among different systems (or using old files on new computers), for any application. Things will be getting better in the next update, but for now the solutions are either to reinstall GPO to the same location as was used for the computer that created the files you want to use, or to work through the find samples dialog and *save* the session after getting through it, or to just rebuild (by loading in yourself) the instruments that are needed for the file and saving the file when done.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts