• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Topic: Bloody Hell...now I've got Grey MIDI ports

  1. #1

    Bloody Hell...now I've got Grey MIDI ports

    My motherboard (Asus P4S8X) crapped out on me and now that I've got it replaced with a shiny new P4C800 I can't get Gigastudio back up and running. I've got the software installed and updated to 2.54, etc, etc but the MIDI ports are all greyed out. I'm using a Terratec DMX 6Fire which worked before the motherboard melt down. All I've managed to do is update all my audio drivers, reinstall Gigastudio several times, and try various combinations of settings, none of which did anything to improve the situation. So what do you folks suggest I try?


  2. #2

    Re: Bloody Hell...now I've got Grey MIDI ports

    My gigastudio has done that a few times but for the life of me I can`t figure out why. In my case I turned off my computer and rebooted and it came back on. Wish I knew what makes it do that.


  3. #3

    Re: Bloody Hell...now I've got Grey MIDI ports

    I've spent the last 2 hours doing the following to absolutely no avail. I reformatted my OS drive and reinstalled Windows XP Pro. I then did all the requesite Windows updates, setup the drivers for my video card (Radeon 9800XT) and my audio card (DMX 6Fire). I then installed and reregistered Gigastudio 160 version 2.50 and then installed the 2.54 update. I turned on Gigastudio and was greeted by the same greyed out ports and non responsive virtual keyboard.

    Why is this happening?! This same setup worked perfectly less than a week ago, minus the motherboard of course, which has gotten one thumbs up after another around the forums. So...what now?

    I'm receiving an RME HDSP9652 (which may fix this or not) in about a week, but I really need access to this software until then. Please, anyone have any advice?


  4. #4

    Re: Bloody Hell...now I've got Grey MIDI ports

    If you have a fast Pentium 4 processor with hyperthreading, try disabling hyperthreading in the bios.

    There were also some other posts related to this on the hardware forum about a month ago.

  5. #5

    Re: Bloody Hell...now I've got Grey MIDI ports

    Unfortunately my Pentium 2.4 doesn't support hyperthreading, so that's not even an issue.

    Thanks for the suggestion though.

  6. #6

    Re: Bloody Hell...now I've got Grey MIDI ports

    I was mentioning worst things than your "Bloody hell" just a few days-ago, fighting with GS160.
    You are not mentioning or I missed it, your sequencer. I would guess that your problem is there, with some set-up of MIDI devices. Please look there, you have done everything else according to the book, by bloody hell, it should work!?


  7. #7

    Re: Bloody Hell...now I've got Grey MIDI ports

    As mentioned recently in the VSL giga forum, (whichever you read first) it could be your onboard motherboard audio. If you can disable that (its usually not worth keeping compared to your pro audio card) this may fix the problem.

  8. #8

    Re: Bloody Hell...now I've got Grey MIDI ports

    i had the same problem when i switched to a new soundcard. could not figure it out, but found a workaround. in my case, i've got to fire up the performance tool as well, so.....i would fire that up, fire up GS 160 (2.54). then close GS & the performance tool and without rebooting the computer, fire them up again in the same order and everything would work.

    probably won't help, but might be worth a shot. sorry for the amatuer advice.



  9. #9

    Re: Bloody Hell...now I've got Grey MIDI ports

    As I mentioned just a bit ago in the thread I've got at VSL's forums I've had the onboard sound disabled all along. So that's not the problem either.

    What may be the culprit however is my DMX 6Fire's drivers, which are newer than the drivers I had before my motherboard choked. However I can't seem to get a copy of older drivers since Terratec's website doesn't have them archived. I can't call Terratec because they don't appear to have an American number or an American distributor to contact and I've tried their e-mail tech support before with little success.

    So anyone around here have a copy of the older DMX 6Fire 24/96 drivers?

    By the by, sorry for having this same thread running both here and at VSL. Thanks for baring with me.

  10. #10

    Re: Bloody Hell...now I've got Grey MIDI ports

    Woot! I figured out what's screwing everything up.

    Alright, so I found my Terratec CD that came with the card and tried to install the old driver over the new one. Windows wouldn't accept it so I uninstalled the current driver, restarted, THEN installed the driver on the CD. I also uninstalled the new DMX 6Fire control panel and put the old control panel from the CD on.

    The old driver went on without a hitch, but the old control panel wouldn't work (this was the reason I went searching at Terratec for the newest drivers in the first place).

    Well I got the lame brain idea to install the new control panel with the old drivers from the CD. It worked. And I turned on Gigastudio and voila those nasty grey monitor ports where now green! So I got all excited and did a little dance of joy. I closed down Gigastudio and fiddled with the DMX 6Fire control panel settings. One setting change required a restart to take affect. So I did.

    When all was restarted, I turned back on Gigastudio and...

    NOOO!!! the ports were grey again!

    I wasn't defeated yet though. I figured it had to do with the restart...for some reason or another.

    So I reuninstalled the DMX 6Fire's drivers and put them back on and the green monitor ports were back. Yah! This time I paid careful attention to what I did in the DMX control panel. I made one change at a time, restarted and checked to make sure everything worked in Gigastudio. It was then that I discovered what was causing all this fuss.

    There's a setting in my DMX's control panel called "Enable Sensaura 3D" which I'd always turn on for that once in a blue moon gaming experience. Well with that switched on, Gigastudio's MIDI ports switch off and turned grey. The crazy bit is that even when I turn Sensaura 3D off and restarted, the MIDI ports remain greyed out. Thus me not being able to diagnose the problem until now.

    The only way to get them green again is to uninstall the DMX's drivers and reinstall them and simply never tick that cursed button.

    So there we have it then. Now I think I'm going to go eat some sherbet or something to celebrate and then go to bed.

    Thanks for all the help around here. I really appreciate it.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts