• Register
  • Help
Results 1 to 9 of 9

Topic: Any advice on the PMI Bosendorfer 290 Plug-In

Share/Bookmark
  1. #1

    Any advice on the PMI Bosendorfer 290 Plug-In

    I purchased this to use on my CPU that is 2.4 gig and 2 gig of ram, however I can't seem to load more than 90% of the file on the 8 layer samples before getting a message that Physical memory is running low. I tried the 16 layer and I get about 48-50% before I get the same message. What am I doing wrong. I do not have hardly anything running in the background, only the stuff that is essential that I can not close. There is hardly anything in the start up window.I see no options anywhere to modify settings withen the player...
    I do not regret the things I've done, but those I was unable to do.

  2. #2

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    Have you tried experimenting with different virtual memory settings? These would be availble from your control panel but would be different depending on whether you are using 95/98/Me/2000/XP. That's the first thing that comes to my mind.

  3. #3

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    I'm assuming you use Windows XP, since Windows 98 might not work well with 2 gigs of RAM (and XP is better anyway).

    Although you might get a message that you are running low on memory, you can just ignore the message and let it load. 2 gigs is more than enough.

    A handy way to check if memory will overflow is to press Ctrl+Alt+Del and monitor the 'Comit Charge' memory while loading.

    Also, check out www.musicxp.net ; they have a lot of handy tuning tips for using XP with music.

  4. #4

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    Yes I'm using Xp. As far as changing virtual settings. I think I did do that when I first installed gigastudio, but I do not know what the original setting was or have any clue of where it needs to be at safely. Thx for the link I'll check that out.
    I do not regret the things I've done, but those I was unable to do.

  5. #5

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    You did activate the DFD mode, didn't you ?

  6. #6

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    You know I can't seem to activate it. The button is greyed out I can not click on it. It's just sort of like a graphic in the interface. I'm searching for the manual to see how to activate it. I found a picture of inside the options that has a DFD mode on the PMI website, but when I go to options I do not get the option for DFD, Still looking.
    I do not regret the things I've done, but those I was unable to do.

  7. #7

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    May be you need to download it from NI site?

  8. #8

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    Quote Originally Posted by žeth
    You know I can't seem to activate it. The button is greyed out I can not click on it. It's just sort of like a graphic in the interface. I'm searching for the manual to see how to activate it. I found a picture of inside the options that has a DFD mode on the PMI website, but when I go to options I do not get the option for DFD, Still looking.
    Here is the link for the DFD download:
    http://www.soundsonline.com/techsupp...endorfer.shtml
    Have fun with the Bosie!
    Dennis

  9. #9

    Re: Any advice on the PMI Bosendorfer 290 Plug-In

    Thanks for the link, that took care of it and I can actually use it now with no hitches sounds great!
    I do not regret the things I've done, but those I was unable to do.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •