• Register
  • Help
Results 1 to 10 of 10

Topic: New user - couple of questions!

Share/Bookmark
  1. #1

    New user - couple of questions!

    Hi there. I am a new and DELIGHTED user of GPO. I have it working well (after a few hiccups) with Sibelius and Cubasis, but there are a couple of queries I would be grateful for help with. I downloaded the updated Studion application, and I have the templates (most useful!) but on the GPO main page it says "Now with Capture to Audio Feature", and I cannot find that in any of the menus (maybe it's my oversight!). Also the splash screen tells me that I am running version 1.11, but the download says it is version 1.02, so I am a little confused.

    The other question I have is whether it is possible to turn off or adjust Ambience so that I can just hear the dry sounds.

    Please pardon my ignorance in these matters - all advice gratefully received!

  2. #2

    Re: New user - couple of questions!

    GPO is such a great library and it sounds better each time I usee it!

    On the first question I do not know, but the second part is easy. Just load the DRY samples when loading a new instrument.

  3. #3

    Re: New user - couple of questions!

    Thanks for the reply, but that seems to be the problem! I do load the Dry samples but I am getting the default reverb (Ballrooom) when I do that! There does not appear to be a way of loading samples without one of the Ambience settings. I have tried adjusting the Wet - Dry balance in Ambience, but with only limited success. Guess I am missing something.......

  4. #4

    Re: New user - couple of questions!

    I just compared the Wet and Dry samples, and there doesn't appear to be any difference between them..........now I am SURE that I am missing something (and feeling more and more foolish about it!)

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: New user - couple of questions!

    Hmmm, unusual. Are you sure your curser is falling on the dry samples and not on the wet samples in haste? This has happened more than once to me when I was setting up in a hurry. Checking dry to wet, there is most definitely a difference. Also, if I remember correctly, setting the ambience before or during your work will set it for all the tracks even new ones. Thus, dry samples will be effected. I may be wrong and one of Gary’s Mod squad or forum techs can correct me if so.
    Styxx

  6. #6

    Re: New user - couple of questions!

    Quote Originally Posted by chasman1
    I downloaded the updated Studio application...but on the GPO main page it says "Now with Capture to Audio Feature", and I cannot find that in any of the menus (maybe it's my oversight!). Please pardon my ignorance in these matters - all advice gratefully received!
    I'm having the same problem...where is 'capture to Audio'? I downloaded the latest internet version but can't find it. Perhaps it's on my CD (I purchased it in July).

    Thanks in advance!

  7. #7

    Re: New user - couple of questions!

    Also, I'm having a problem with the General Discussion webpage...I can only access the first page...there are no tabs for other pages. This has been true for two different computers.

    Is it just me?

  8. #8

    Re: New user - couple of questions!

    Quote Originally Posted by Styxx
    Hmmm, unusual. Are you sure your curser is falling on the dry samples and not on the wet samples in haste? This has happened more than once to me when I was setting up in a hurry. Checking dry to wet, there is most definitely a difference. Also, if I remember correctly, setting the ambience before or during your work will set it for all the tracks even new ones. Thus, dry samples will be effected. I may be wrong and one of Gary’s Mod squad or forum techs can correct me if so.

    Yhanks for the replies. Well I have made sure I am very careful with the cursor, so I don't think that is the problem, but your suggestiong about the ambience might be a reason - I have been adjusting that to try to get the samples dry! Is there a default I can set it to - and if so what are the default values? I have noticed that if I load a wet sample into say Player 1 and a dry sample into Player 2 the ambience settings do not change if I toggle between them. Is this a clue? Sorry to be such a pest!

  9. #9

    Re: New user - couple of questions!

    The "Capture to Audio" feature is in GPO Studio 1.2, which hasn't been officially released yet. 1.2 also includes a handy bypass button on the Ambience reverb.

    If you look in this thread, you'll find a link to the 1.2 pre-release version.

    http://www.northernsounds.com/forum/...ad.php?t=22117


    Enjoy!

    D.
    "He heals the brokenhearted and bandages their wounds"
    --Psalm 147:3

  10. #10

    Re: New user - couple of questions!

    Quote Originally Posted by dancase
    The "Capture to Audio" feature is in GPO Studio 1.2, which hasn't been officially released yet. 1.2 also includes a handy bypass button on the Ambience reverb.

    If you look in this thread, you'll find a link to the 1.2 pre-release version.

    http://www.northernsounds.com/forum/...ad.php?t=22117


    Enjoy!

    D.
    Thanks for that - I will certainly try it. Sounds like it may solve the wet/dry problems too......

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •