• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Topic: Giga crashing Sonar!

  1. #1

    Giga crashing Sonar!

    Big frustration factor here.

    I recently built a new system (ASUS MOBO, 3.0Ghz Xeon, US-122, Win XP). I installed Sonar 3.1.1 and Giga 2.50.48. System locks up when starting Giga after updating quick sound database at the registration screen. Sonar also stops working at this point, blue-screen with a nstation.sys reference (a Giga file, I believe). I tried re-installing everything, multiple times, including Win XP.

    I've used Giga on Win98, Win2k, and now WinXP, each time I hope to get a more stable environment but end up spending half of my life fixing these kind of problems.

    Any help would be greatly appreciated.

  2. #2

    Re: Giga crashing Sonar!

    Had that problem once. Think Cakewalk recommended deleting AUD.ini and TTSSEQ.ini to resart. Then you gotta go through profiling the audio stuff again in Sonar. Once I got it solid again, I copied those to files off to somewhere so I could restore them if it happened again... which it hasn't.


  3. #3

    Re: Giga crashing Sonar!

    Just about ready to give up on Gigastudio! Spent all day completely rebuilding my system. Fresh install of XP, and the US-122 drivers, Sonar (so far so good) then Gigastudio - nothing else on this box! Bring up Gigastudio - system hangs.

    This time I get an entry in the XP event log.

    "Faulting application gstudio.exe version, faulting module mfc42.dll, version 6.0.8665.0, fault address 0x0001a3b6."

    I use XP in my software development business every day, never have any problems, can run for weeks and weeks without rebooting. I realize these applications are big time, leading edge computing technology, but they've been around for quite a few years now - shouldn't they be getting just a little more stable?

    "Save me somebody..."

  4. #4

    Re: Giga crashing Sonar!

    I can't help, but I feel your pain. Gigastudio is going to lose out to Kontakt if they don't get their act together.

  5. #5
    Senior Member
    Join Date
    Jul 1999
    Winsted, CT

    Re: Giga crashing Sonar!

    > version

    That's an older version of Giga. Instead of rebuilding you system, you should be using v2.54...


    Also, make sure the version of mfc42.dll Giga is using is the newest version on your system. Other programs use (and install) this library, and if Giga is loading the wrong version, you'll have the problem you describe.

  6. #6

    Question Re: Giga crashing Sonar!

    Yup, programs are not supposed to overwrite newer DLLs, but they often do. I set up a copy of the mfc42.dll as "mfc42.rsv" and note the date of the GS version. After another app install, if I see a previous date of differening file size, I copy mfc42.rsv to mfc42.dll (maybe I did it in Safe mode?) and reboot. That was a while ago - but it's worth mentioning.

    Also - be double-sure that GS and Sonar are not trying to use the same ASIO audio outs... check the GS sight for configuration to run it under a sequencer on the same box.

    Also, from your error reporting, it looks like you might be trying to run them side by side - when GS should be loaded first, and Sonar should be launched from within GS. [Houston scratches head]
    Houston Haynes - Titan Line Music

  7. #7

    Re: Giga crashing Sonar!

    2.54, of course, I new that. I have been upgrading to 2.54 in my failed attempts and I get similar results - GS hangs when I start it - although no XP Event Log entry, just hangs system. Tried one more time, complete uninstall of GS then install/upgrade to 2.54 and system hangs - not even trying Sonar yet.

  8. #8

    Re: Giga crashing Sonar!

    If you reinstall make sure you clear everything out of the registry (there's more than what's mentioned in Tascam support)
    Hopefully if you can get the QS going change it so it scans only the necessaery files.

  9. #9

    Re: Giga crashing Sonar!

    I had a similar problem about 4 months ago, but unfortunately I can't remember how I fixed it.

    Here are a few things I would try:

    1) Make sure you have installed the most current audio drivers for your audio interface, especially to ensure that you have Giga GSIF drivers loaded.
    (I would assume GIGA will choke if it can't find them)

    I see that Tascam has version 3.24 for WinXP:

    I also see that the "Application Notes" download has Sonar setup instruction for the US-122 on page 8:

    2) Re-run the Sonar "Wave Profiler" (Options, Audio Options, General Tab, Wave Profiler button). Then close Sonar.

    It wasn't clear from your post whether you can launch GIGA by itself (withouth Sonar running).

    3) Assuming you CAN launch GIGA by itself, make sure in GIGA "Settings, Hardware/Routing" tab, that your GIGA compatible hardware is selected (your US-122)

    4) Try auditioning some GIGA sounds outside of Sonar (Pick a Port, select "Midi Control surface" )

    5) If everything else above works, then try launching Sonar after GIGA is launched.

    Let us know how it all comes out. You SHOULD be able to run GIGA and Sonar together. The US-122 should work with GIGA since Tascam bundles GIGA 24 with it.

  10. #10

    Re: Giga crashing Sonar!

    Boy, is the joke ever on me. I just built this new system - 2 CPU ASUS MOBO thinking that I could run Sonar and GS on a single machine, and now I can't even get GS to work all by itself. I think I've tried everything y'all have suggested and I just get a crash (or hang) immediately after starting GS, Sonar isn't an issue right now (I only launch Sonar from within GS). Does anyone else run GS on ASUS PC-DL Deluxe w/ US-122?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts