• Register
  • Help
Results 1 to 3 of 3

Topic: Can't get legato in strings working in GPO

  1. #1

    Can't get legato in strings working in GPO

    Dear everybody,

    My name is Peter and I've just bought the GPO and I'm very enthousiastic about it!
    For days now, I've been trying to get the legato function working when I use the strings of GPO. I've got GPO loaded, I've switched the sustain pedal function to the second option, as it says in the manual. I've also put the polyphony level to 1 to make sure notes won't overlap.
    The woodwinds do seem to react on this. When I try the oboe, I think I can hear a difference between articulated notes and slurred ones. The legato sound really nice then!
    But when I load my strings, whether it is section or solo strings, there is always a ' gap ' between notes, even when I depress the sustain pedal. How can I solve this problem? Am I being to picky here? I doesn't sound like legato strings at all. I don't think this gap is what you've intended?!

    Hope to hear from you very soon.


  2. #2

    Re: Can't get legato in strings working in GPO

    You're not being too picky, you're simply not doing everything right :-) Just listen carefully to the demos on Gary's site, and you can hear that GPO strings can do beautiful legato. The Mozart clarinet concerto, for example, they sound great to my ear.

    You do have the proper switch setting for cc 64.

    What the 'legato switch' does is eliminate the attack portion of the sounds, facilitating a smooth transition from one note to the next - if their durations are properly adjusted. Take a single string line with, say, 1st violins sus+short. Set polyphony to 2. Create a midi track with recorded notes, ensuring that wherever you want legato, you have pressed the pedal, and that each note ends about where the next one begins - or even with some slight overlap - but with no gap in between. This should do it, unless I'm misunderstanding something.


  3. #3

    Re: Can't get legato in strings working in GPO

    Thank you for your reply Dnortana,

    I wanted to get the legato sound whilst putting polyphony on 1, so that no notes could overlap. This is possible in Garittan Orchestral Strings, in the legato mode, with mono engaged in Maestrotools. I don't know if you're familiar to GOS?
    In GPO, when I engage 1 in polyphony, even when I press the sustain pedal with the right settings, there's a huge gap in between the notes. That's why I thought I wasn't doing it right.
    So you think I shouldn't chose the 1 polyphony?

    Regards, Peter

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts