• Register
  • Help
Results 1 to 4 of 4

Topic: Can't get legato in strings working in GPO

  1. #1

    Can't get legato in strings working in GPO

    Dear everybody,

    My name is Peter and I've just bought the GPO and I'm very enthousiastic about it!
    For days now, I've been trying to get the legato function working when I use the strings of GPO. I've got GPO loaded, I've switched the sustain pedal function to the second option, as it says in the manual. I've also put the polyphony level to 1 to make sure notes won't overlap.
    The woodwinds do seem to react on this. When I try the oboe, I think I can hear a difference between articulated notes and slurred ones. The legato sounds really nice then!
    But when I load my strings, whether it is section or solo strings, there is always a ' gap ' between notes, even when I depress the sustain pedal. How can I solve this problem? Am I being to picky here? I doesn't sound like legato strings at all. I don't think this gap is what you've intended?!

    Hope to hear from you very soon.


  2. #2

    Re: Can't get legato in strings working in GPO


    First, I can’t tell from what you have written if you also changed the strings polyphony settings to “1.” If you did, you shouldn’t. String polyphony should default to “4” on most solo instruments and “32” on most sustain section instruments. Unlike wind instruments, strings are not monophonic so when the polyphony is set properly, as in the defaults, you can easily overlap notes slightly during legato playing. Next, bear in mind that the legato function does not automatically sustain each note until the next – you need to actually “play” the line in a connected fashion. When the sustain pedal is depressed it just affects the smoothness of the transitions - sample playback begins at a point after the wave has reached its sustain plateau and a small attack envelope, calculated to give smooth transitions, is substituted at the beginning of each sample. The fact that you hear “gaps” leads me to believe that you may not be connecting notes as you play them or you may have the polyphony set to "1." If you are entering everything manually as data in your sequencer (piano roll or notation) then, in addition to entering cc64 data, try using small overlaps on the notes you wish to be legato.


  3. #3

    Re: Can't get legato in strings working in GPO

    Damn Tom, you took the words right out of my mouth.

  4. #4

    Re: Can't get legato in strings working in GPO

    Dear Tom and Joseph,

    Thank you very much your quick reply! You are right Tom, I had set the polyphony setting to 1! And I wasn't connecting the notes with my right hand.
    Recently, I've been working with the Garritan Orchestral Strings too. Here, you can engage mono in the Maestrotools to play monophonic lines in the strings, so that the notes won't overlap. That is, if you've chosen a LEG instrument of course. Apparently, GPO works a bit different?!
    Anyway, I'm gonna try to get it right this time!

    Thanks again,

    regards, Peter

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts