• Register
  • Help
Results 1 to 4 of 4

Topic: Kontakt eating notes

  1. #1

    Kontakt eating notes

    I wonder if some one could help here... Kontakt is eating notes when I try to bounce a song in Cubase SX 2. I am using Kontakt 1.5.3. They only way that could solve this problem (but not completely) was changing the processing priority in windows manager to "high" for Cubase SX and changing the buffer size and preload to mininum in Kontakt DFD settings. This is so strange, looks like a nasty bug to me.

    Any ideas, please?
    Last edited by Guga Bernardo; 07-29-2004 at 11:07 AM. Reason: wrong typing

  2. #2

    Re: Kontakt eating notes

    This version does seem kind of buggy to me. Every time I click on the piano in the Mapping section of the program it shuts down on an error no matter if it is a proprietary file or if its something I converted to .nki format. Also, I'm getting hanging notes as well as erroneous errors. Hmm... I think 1.5.0 was a little more stable than this one, but I sacrifice the Giga batch conversion if I go backwards.

  3. #3

    Re: Kontakt eating notes

    Have you tried activating the Bounce button at the top before you start the bounce process. I found that this makes a difference especially for long playing samples.

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Melbourne, Australia

    Re: Kontakt eating notes

    I've just upgraded from EW Kompakt and am getting the same problem. Projects that Cubase would normally export flawlessly with Kompakt are rendering with severe dropouts in Kontakt. There is no bounce button either - it only appears for some people under certain circumstances apparently. I've tried tweaking the dfd settings, "lock memory", "bypass OS disk cache" and changing the process priority, but all to no avail. I really need a solution to this before I have to convert everything back to Kompakt


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts