• Register
  • Help
Results 1 to 6 of 6

Topic: Sustain pedal not doing anything in GPO

  1. #1

    Unhappy Sustain pedal not doing anything in GPO

    Hi Folks

    Just installed GPO and have been playing with it all afternoon (AU in DP 4.12). I am impressed with the useability,and will definately use it for most of my orchestral stuff. I have some higher quality samples but they are such a pain in the [nss][nss][nss] to assemble into any sort of useable way.....GPO is what I've been dreaming of.....almost...
    One big problem I have is that GPO does not respond to my sustain pedal. So the legato option for strings and the sustain for the piano doesn't work. Sustain works fine for all my MIDI gear and other VI's, so it's definately just GPO. What can I do? I need that functionality!!

    Also, Trumpet Overlay patch has a serious glitch from Bb3 to Eb4, at about 3 seconds. Do these things get fixed with updates?

    Anyway, the most pressing issue is the sustain (C64) problem. Thanks in anticipation for any help.

  2. #2

    Re: Sustain pedal not doing anything in GPO

    Hmmmm... Are you overlapping the notes in your sequencer? Also, are you using the Kontakt Player for these samples? What sequencer or notation program are you using? Keep in mind that for Piano sustain you will need to configure the Kontakt Player differently. There are ways to do both at once and I think there is an faq on Gary's page that details this process. Give me some more information and I'll see what I can come up with. The most obvious thing to look at would be to make sure the notes slightly overlap in the piano roll in your sequencer.

  3. #3
    Join Date
    Oct 2000
    Orcas Island

    Re: Sustain pedal not doing anything in GPO


    Welcome to the forum. I'm in Vancouver often and we will have a GPO hang in Van City one of these days.

    The sustain pedal setting is global. You either set it to legato mode (for brass, strings & winds) or normal sustain mode (for piano). The problem is if you set the pedal on one, it is gloabal for all instances. We were able to work around this with the VST version by copying the dll of the player in the VST folder and renaming it (i.e. have a duplicate copy of the player). I don't know if you can do the same thing with audio units in the components folder but its worth a try. Another option is to load one patch into the full version of Kontakt and the other in the Palyers. And what many people do is simply render the piano track to audio. I have been asking NI to fix this and they are looking into it.

    I'm not sure what kind of trumpet glitch as over an octave is quite a range for a glitch. We'll take a listen to the trumpet overlay. Yes these things get fixed with updates if there's a problem.

    Gary Garritan

  4. #4

    Re: Sustain pedal not doing anything in GPO

    Thanks both of you for such prompt replies. That gives me warm fuzzies.

    OK so I think the sustain issue is addressable, but I don't know how to change the setting from sustain to legato for C64 in the KONTAKT player. where can I do this?...not in the "options" I saw! Or do I remap that controller in my sequencer??

    Gary, as for the trumpet overlay glitch, it's not over an octave, its from Bb3 to Eb4, five semitones. I'd try to fix it myself but it appears that the samples are imbedded in one huge file, and I can't isolate the sample to look at it.

    Thanks again. And Gary please do let me know if you are coming to town! Maybe could even arrange to trade lodging for software or support!!!


  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    West Seneca, NY

    Re: Sustain pedal not doing anything in GPO

    warm fuzzies
    Ah oh!
    I was going to jot down some help but the best of the rest got to ya first!
    Warm fuzzies...that's cute.
    I'll bet Gary and Joseph had no idea they have that kind of effect.

  6. #6
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: Sustain pedal not doing anything in GPO

    To change the sustain pedal for legato mode you will need to go into Options. Then find the sustain pedal option and click the down arrow. By default it is set as the top option. You need to set on the 2nd item down in the list. I'm at work and don't have the exact name of this option.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts