• Register
  • Help
Results 1 to 9 of 9

Topic: Sustain/Damper Pedal Problems

Share/Bookmark
  1. #1

    Question Sustain/Damper Pedal Problems

    Hello All,

    I just recieved the GPO yesterday and am pleased with the quality of the samples. However, like some of the other posts, I am having problems getting Legato to work. I am sure it is pilot error. I have read all the other posts and responses and have yet gotten this to work properly. I can, however, get the sustain to work for the Piano. As far as I know the phrases I am playing are "connected" there are no rests. I know it was mentioned about note overlapping but I am not sure what you would mean from a real-time playing perspective.

    I know that you have to change the options setting. I am just using the stand-a-lone GPO instead of the VST version from a sequencer. I have Sonar but I wanted to just try playing the samples directly first. I am using a Korg Karma as the midi controller.

    Confused!

    Best Regards,

    Trankonia

  2. #2

    Re: Sustain/Damper Pedal Problems

    Change the sustain pedal (cc64) option setting to the second one, that reads midi cc when you're done.

    Now when you depress the sustain pedal, you should be able to bang on the note, or hit it softly, and get the exact same result providing you don't move the mod wheel - because the attack portion of the note has been suppressed by the legato feature (pedal down). Do the same thing without pressing the pedal. Now the attack (not a legato thing) comes into play.

    This feature lets you string a sequence of notes together so they sound smooth, with no intermediate attacks, providing that the end of one note and the beginning of the next one are at about the same exact time (or the first note can overlap the second a little).

    Trond

  3. #3

    Unhappy Re: Sustain/Damper Pedal Problems

    Thanks for the response however, I have had the proper settings and I know the pedal is sending the right CC as I can go thru Sonar and capture the CC stream.

    It also works for piano when I set it to the first option.

    I have yet to get any difference in behaviour for Strings, Woodwinds, or Brass. When I set the options to the second choice Midi CC, it literally has no effect.

    Regards,

    Trankonia

  4. #4

    Re: Sustain/Damper Pedal Problems

    Bizarre.

    Have you tried with a solo woodwind or brass instrument? Make sure polyphony is set to 1, so that the function will work. If you get no effect then there is something buggy in your installation. With the sustain pedal depressed and set to midi cc, you should hear no difference when you play a hard or soft attack - but a dramatic difference with the sustain pedal released..

    I'm out of ideas for now.

    Trond

  5. #5

    Re: Sustain/Damper Pedal Problems

    Trankonia,
    I experienced the same thing initially. It's difficult to get my synth to generate high note velocities. This is what I discovered:

    If the note velocity is middling, you're not going to get a dramatic difference. As dnortana said, the CC64 eliminates the velocity portion. At higher velocities, it becomes more noticeable.

    You have SONAR, as I do. As an experiment, try bumping up the velocity trim on the midi track to +30. Then you ought to notice the difference. Try the Oboe solo voice, for example.

  6. #6

    Re: Sustain/Damper Pedal Problems

    Great advice, Bill. That could well be it.

    Trond

  7. #7

    Question Re: Sustain/Damper Pedal Problems

    Quote Originally Posted by dnortana
    Great advice, Bill. That could well be it.

    Trond
    Thanks!!!

    I will try that when I get back home. I am currently traveling. By the way, I did try the woodwinds and the Brass to no effect. So far I was only using GPO in stand-alone mode just for auditioning. Is there any issue with that configuration? I am at least glad someone has seen this. I thought I was going Bonkers

    Best regards,

    Trankonia

  8. #8

    Re: Sustain/Damper Pedal Problems

    Make sure you have Midi Thru enabled in Sonar as well.

  9. #9

    Re: Sustain/Damper Pedal Problems

    Quote Originally Posted by billp
    Trankonia,
    You have SONAR, as I do. As an experiment, try bumping up the velocity trim on the midi track to +30. Then you ought to notice the difference. Try the Oboe solo voice, for example.
    Thanks Billp. that seemed to have worked for the Strings. I cannot discrern a difference with either Woodwinds or Brass though. That seems a bit odd to me. Perhaps I am just not hearing the touging vs slurring.

    Regards,

    Trankonia

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •