• Register
  • Help
Results 1 to 2 of 2

Topic: Win2000 and GSt: "Unable to allocate the memory..."

Share/Bookmark
  1. #1

    Win2000 and GSt: \"Unable to allocate the memory...\"

    Who else has this problem:

    Since running GSt under Win 2000 I can load only as many instruments until the memory counter shows 43%. Then I get an error message.

    I can load much, much less instruments than I was able to load under Win98 though I have 256 megs of RAM.

    I tried various configurations of virtual memory.

    Any experiences ?
    Thanks
    Horst

  2. #2

    Re: Win2000 and GSt: \"Unable to allocate the memory...\"

    go to download.com and download cacheman. Under the optimizations tab in cacheman the should be an option to lock your i/o limit. set the very high according to the amount of ram you have in your comp. for instance I have 512mb of ram and I set it at 440mb. this should fix your problem.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •