• Register
  • Help
Results 1 to 4 of 4

Topic: Logic and Gigastudio

Share/Bookmark
  1. #1

    Logic and Gigastudio

    Could someone give me a step by step guide to setting up Logic to play gigastudio.No sounds coming out at present .Thanks...Cubase works fine...

  2. #2

    Re: Logic and Gigastudio

    Do you use Logic and Giga on the same machine? If yes, then - depending on your soundcard - you will have to make sure that Logic and Giga do not share the same outputs. You may have to adjust the \"Max I/O\" in Logic\'s audio settings to achieve this. But that really depends on the soundcards you use.

    Anyway, you\'ll also have to create Giga intruments in Logic\'s environment: open the environemtn, create a new layer (name it e.g. Gigastudio) and create the number of instruments (\"New => instrument\") you\'ll need (max. is of course 4x16=64) . Create a new Midi Output from the \"new\" Menu and choose the first nemesys-port as its midi driver. Connect the first 16 instruments to that port, each having an individual midi channel (1 - 16). Same thing for the other three nemesys ports.

    it could then look like this: http://home.tiscalinet.de/timoheil2/daten/gigaenv.gif

    Now you can choose these instruments in the arrangement window.

    Hope that helps.

    [This message has been edited by Timo Heil (edited 03-11-2002).]

    [This message has been edited by Timo Heil (edited 03-11-2002).]

  3. #3

    Re: Logic and Gigastudio

    [QUOTE]Originally posted by Timo Heil:
    \"you will have to make sure that Logic and Giga do not share the same outputs. You may have to adjust the \"Max I/O\" in Logic\'s audio settings to achieve this. But that really depends on the soundcards you use.\"

    This really is vital...as I found out recently...I kept getting error messages in Logic that said the ASIO bus or whatever was overloaded...it only happened when I was using both Giga and virtual instruments in Logic...so I switched all Logic-based outputs to a different pair and that magically solved all my problems.

    \"Anyway, you\'ll also have to create Giga intruments in Logic\'s environment: open the environemtn, create a new layer (name it e.g. Gigastudio) and create the number of instruments (\"New => instrument\") you\'ll need (max. is of course 4x16=64).\"

    Alternatively, instead of creating 32 or 64 new instruments (depending on if you have Giga 96 or 160), you could create 2 or 4 Multi-Instruments that would correspond to each Giga port - from what I understand, there really wouldn\'t be an advantage to either...maybe your Environment window would look a little neater...for me, it\'s just easier to think about it as multi instruments because that\'s the way Giga is already set up...rather than a bunch of single-channel instruments.

    Good luck.

    ------------------
    Hillary Knox
    hildog@nyc.rr.com

    [This message has been edited by Hildog (edited 03-11-2002).]

  4. #4

    Re: Logic and Gigastudio

    HILDOG and TIMO Both thanks for your Help Up and running now..............

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •