I seem to be having a problem with my PC "sharing" IRQ interupts.... as is the case in Windows XP. Is there anyway to manually set the IRQs so that there will be NO sharing?

Does it involve re-installing Windows XP... and, if so, what settings should be changed at the time of re-install? Any help is apprciated very much. Gary