• Register
  • Help
Results 1 to 2 of 2

Topic: Problem with both Kompakt Inst. & Kontakt Player?

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Nov 2003
    Location
    Mesquite (Dallas)
    Posts
    105

    Problem with both Kompakt Inst. & Kontakt Player?

    I\'m considering purchasing both GPO and EWQLSO Silver. I\'m very knew to the sample field and was wondering--since you folks are the manufactures of both the Kontakt Player and the Kompakt Instrument which these two libraries utilize--if you can foresee any problem with my attempting to use both of these libraries on the same computer (e.g. popping, CPU maxing out, etc.). I have had problems with Gigastudio crashing and eating up my CPU in the past. Can both the Kontakt Player and the Kompakt Instrument be used as plug-ins in Cubase VST or would I need to purchase an additional product for these two to be able to work efficiently side by side? Any help or advice would be greatly appreciated. Also, comments from anyone who owns either or both of these libraries would also be helpful. [img]images/icons/smile.gif[/img]

    Frodo

  2. #2

    Re: Problem with both Kompakt Inst. & Kontakt Player?

    yea, i have QLSO and Kontakt 1.5 and like any good vst they work pefectly side by side and \'inside\' each other(yu can load any kompakt lib. into Kontakt 1.5) Rich

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •