• Register
  • Help
Results 1 to 6 of 6

Topic: CPU load of GPO Studio.

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jul 2002
    Location
    Melbourne, Australia
    Posts
    294

    CPU load of GPO Studio.

    Hiya guys,

    What sort of CPU load do you guys experience when using GPO studio? When I first run my GPO Studio, the CPU load is already 33% without even loading any instrument! And this is with just GPO STudio running and no other software.

    My PC could be a little slow, i.e. WinXP Pro, PIII 933MHz, 512MB RAM and 2 x IDE 7200RPM drives, 1 for system and 1 for samples only. Is this CPU load too high? I can only fill up 1 GPO instance (8 instruments) before the audio starts crackling and stuff.

    meeehoon

  2. #2

    Re: CPU load of GPO Studio.

    Your HDs are fine. Your processor is a little slow, but the real issue is that you are desperately low on RAM. A better processor would certainly help, but even if you had a P4, you'd have problems with that little RAM.
    Mark

  3. #3

    Re: CPU load of GPO Studio.

    I don't know, if the CPU load is that high upon Studio's startup, I'd say it's the processor. I'm running a P4 2.6 Ghz with HT enabled and I get around 10% at startup. Roughly a third of yours. Sounds about right for a P3 at 933 Mhz. That sounds about what I was getting with a P3 at 1 Ghz before I built my current PC.

  4. #4

    Re: CPU load of GPO Studio.

    Do you have any verb plugins running? I notice the Garritian Ambience that comes with GPO uses a huge amount no matter what. On my P4 2.8, each instant of Kontakt/Kompakt with a full load of instruments takes 1-2% of CPU.

    Disabling Hyper-threading helps alot as my polyability shot up afterwards. Apparently SP2 for XP has improved WDM or something else audio related that can help performance, so install that if you haven't already.

  5. #5

    Re: CPU load of GPO Studio.

    I meant to add that your sound card driver has a little to do with this as well. With just studio sitting there I'm at between 8 and 10 percent, if I were to change my audio driver in Studio's setup, that could climb to 15 percent depending on what I've chosen. Play around with the driver settings in Studio to see what gets you the best performance. Also, Ambiance shouldn't affect the idle CPU usage since there's no calculations at that point. Another thing is that the CPU usage shown in Studio is overall CPU usage, not just what Studio is using. Make sure that you have all unneeded software turned off when using Studio (antiv-virus, realplayer, aol instant messenger, msn messenger) whereas Cubase and Kontakt are only showing you what that particular program is using. On my end, disabling hyperthreading actually hurt. I can't explain it, but everyone else seems to think performance is better with it turned off, so that may be an option as well. Well, I'm done writing my book about CPU usage in Studio.

  6. #6
    Senior Member
    Join Date
    Jul 2002
    Location
    Melbourne, Australia
    Posts
    294

    Re: CPU load of GPO Studio.

    Thanks for that guys... Feel a lot better now!!! The PIII is my 2nd Giga-PC... My main sequencer PC is a P4 2.4GHz with 1GB Ram and the CPU load on that one is about 17% with GPO studio loaded... Which I guess sounds about right from the figures that you guys are giving me...

    I am on Logic v5.51 so been constantly getting the hung notes issue, so just trying to find ways to run GPO successfully between the 2 PCs... Thinking of having Giga and Logic run on the same PC and then GPO on the PIII alone... that should be ok I guess... But will need to test see how much voices I can get... Hope this works out... Otherwise may just upgrade or something...

    Cheers!

    meeehoon

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •