• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Overture SE Problems

Share/Bookmark
  1. #1

    Overture SE Problems

    I took Mr. Burrell's suggestion and set the time signature to 99 over 1 and now it won't play from the first note. It starts somewhere in the middle. Any suggestions?

    Second: I decided if I can't get the program to work as I want, I'll work the way it wants. (At least in the short term). But that didn't seem to work either. I set time as 4/4...the first measure had 4 1/4 notes...second had 2 1/2 notes...but the third measure won't play 8 1/8 notes...why not?

    Thanks!

  2. #2

    Re: Overture SE Problems

    Make sure you are clicking the right play button. One looks just like an arrow pointing to the right, that is the play from current location button, the other is a an arrow with a verticle line to the immediate left, that is the play from start button. I'm not sure why the 8th notes won't play. What instrument and tempo are you using?

  3. #3

    Re: Overture SE Problems

    Quote Originally Posted by Joseph Burrell
    Make sure you are clicking the right play button. One looks just like an arrow pointing to the right, that is the play from current location button, the other is a an arrow with a verticle line to the immediate left, that is the play from start button. I'm not sure why the 8th notes won't play. What instrument and tempo are you using?
    The default tempo (120bpm). But how should that effect time signature...shouldn't 4/4 always be 4/4 despite the tempo? I sure as heck don't know. I must say I appreciate your help...there probably aren't many people using this product who know nothing beyond the pure art of music writing.

  4. #4

    Re: Overture SE Problems

    To be honest, I'm grasping for staws If it continues not wanting to play at the beginning of the song, I'd click right before the first note with the arrow cursor and hit the 'green arrow' play button (the one on the right.)

    Have you made any setup changes or did you just open Overture and start entering notes? Well, obviously you set the time signature to 99/1, but any other changes besides that?

    If you continue to have problems, send me the Overture file and I can ivestigate, and if I find the problem, I'll give you written instructions for fixing it.

    Check my profile for my email address.

  5. #5

    Re: Overture SE Problems

    Thanks...I'll send the file once I get it off my home computer. And I've already done everything you've suggested (I think).

    And it's a new file...every new file I open and set at 99/1 won't start at the beginning. Without any other changes involved.

    You'll get the file sometime next week...

    Thanks!

  6. #6

    Re: Overture SE Problems

    Quote Originally Posted by imagegod
    I took Mr. Burrell's suggestion and set the time signature to 99 over 1 and now it won't play from the first note. It starts somewhere in the middle. Any suggestions?

    Second: I decided if I can't get the program to work as I want, I'll work the way it wants. (At least in the short term). But that didn't seem to work either. I set time as 4/4...the first measure had 4 1/4 notes...second had 2 1/2 notes...but the third measure won't play 8 1/8 notes...why not?

    Thanks!
    IG--What was the problem? I may be able to help? Was this something I'd seen before??
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  7. #7

    Re: Overture SE Problems

    Just as written: I took Mr. Burrell's suggestion and set the time signature to 99 over 1 and now it won't play from the first note. It starts somewhere in the middle.

    Second: I set time as 4/4...the first measure had 4 1/4 notes...second had 2 1/2 notes...but the third measure won't play 8 1/8 notes...why not?

    I don't know if you've seen it before, but it's driving me nuts...I'm a whiz with Photoshop, but these music programs are driving me crazy. To me, PSD is completely inuitive...yoiu see something, you change something, and you see the change.

    Someday I plan on creating a notation program that's much more intuitive than the existing ones.

  8. #8

    Re: Overture SE Problems

    Quote Originally Posted by imagegod
    Just as written: I took Mr. Burrell's suggestion and set the time signature to 99 over 1 and now it won't play from the first note. It starts somewhere in the middle.

    Someday I plan on creating a notation program that's much more intuitive than the existing ones.
    IG,
    Feel free to send me the file as well. I'll see what I can do.
    Jim
    Jim Williams
    Professor of Capitalism
    N9EJR
    Indianapolis Brass Choir
    All Your Bass Sus&Short Are Belong to Us.

  9. #9

    Wink Re: Overture SE Problems

    All you guys are terrific. If I ever actually get to make music (other than a few short bars), a lot of the credit will go to everyone here. Of course, if I ever get to make GREAT music, I'll take the bow for that one.

    Seriously, thanks!

  10. #10

    Re: Overture SE Problems

    Hi Image,

    I ran home from work real quick and thought I would check the forum while I was here. ( I know. I'm a forum junkie.)

    I had a quick thought that may help. Under options do you have hold timing marked? Also have you written for any other voices for one staff and made them invisible?

    I don't know if this will help you or not. I thought I would ask.
    88fingers
    (The Nut )

    www.waveav8.com

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •