• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Noise Problems with Gigastudio

  1. #1

    Noise Problems with Gigastudio


    I made a 4 instrument piece using gigastudio and drumkit from hell superior that lasted appropx 2-2.5 minutes and gigastudio works fine until about 1minute (almost always at the same point) when the sampler starts making glitchy computer noises. It may be during a less-instrument intensive part of the song that this occurs as it happens in the middle and at the end, but not when all instruments are running. If I stop Gigastudio before it gets to the quiet and glitchy part, then start it again, the quiet part is fine so it seems to be a problem that only occurs when Gigastudio has been playing back audio for about 1min.
    I have used 2 drivers with GigaStudio (assuming it to be a driver problem at first) but the exact same problem happen with both drivers (at same point in audio performance). The first driver I used was FX-Max GigaVST and the second one I used was Creamware Puslar II GSIF. Increasing latency seems to have little effect and the sound persists at the same point.
    My computer has two harddrives and I run all my Giga instruments off the second, which is 7200rpm. I have a P4 1.6ghz (soon to be upgraded), 1.5gig RAM, a Creamware Pulsar II Plus and a Creative Audigy 2 Plat Pro. I also have a 128mb ATI(?) graphics card.
    I first turn on Creamware SCOPE software (to initiate the card and the drivers), then Gigastudio, then CubaseSX (For the arranging). This is a conisteny problem.

    Please help me with this frustrating glitch...

  2. #2
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Dallas, Texas

    Re: Noise Problems with Gigastudio

    There are many interrelating parts in this machine, so it's a difficult problem to diagnose.

    The one thing going for you is that it happens in a consistent place.

    Is there any audio running in Cubase? Does audio running in Cubase have effects on the channel, but the audio on the channel doesn't occur where the glitch happens? That could be a denormaling problem where a plugin might see "digital zero" and if not built to circumvent it, begins to load up the CPU. Only some plugins have this problem.

    Have you defragged your GIG file drive? Not so much to deal with fragmentation, but if you have a sketchy sector in there, it will force either a re-write or kick you out to scandisk to deal with the problem. If you were consistently hitting a sample on an unreadable or hard-to-read sector, you could conceivably get the kind of problem you describe.

    If you just need to get done with it, I'd suggest getting your MIDI performance polished, and getting the track into the audio domain. Of course, you do want to eventually try to solve the problem at its root, but rendering the track in two or three passes may get you to your paycheck.

    As I am sure you are aware, that is a LOT of different hardware and software variables you have in one machine. But the fact that you have such a consistent failure at the same place would lead me to believe that either this is a disk issue as described, or some contributing factor at that point in the sequence which is starving your CPU.

    If there is any information you can add, based on that, we might be able to help you narrow down the possibilities.

    Good luck...

  3. #3

    Re: Noise Problems with Gigastudio

    Are you running the latest version of GS? I recall that the early versions of 2.5 had a one minute click bug. Seriously.

    -Jon Fairhurst

  4. #4

    Re: Noise Problems with Gigastudio

    Thanks for your response. I have already put the piece down to pristine audio, recording less than one minute at a time. The problems still remains.
    I am using Gigastudio 2.54. It is not a pop or a crackle, it is a strange matrix style (by matrix style I mean it is a computer-sounding noise) that occurs only at quiet parts and only after using Gigastudio for a minute or more.

    The project I am experiencing this with has no audio in it, it is composed of 4 gigastudio instruments, being fed by 6 midi channels. I am also using Toontrack's Drumkit from Hell Superior, which has another 8 or so outputs and 3 midi channels feeding it.

    The harddrive appears to be find and I have had no other problems with it. It is a Maxtor 7,200 and is less than 1 month old. The problem is not with a consistent sample being hit so I doubt that it is a physical read error.

    Someone (whose first language is German so couldn't explain a full solution) suggested that this might be due to buffering - I could see this as possible as a buffer of some sort may be being emptied during the quiet sections.
    It is not a polyphony issue as I have had many voices simultaneously (somewhere around 80 thanks to a sustained piano sample) yet it is only on the quiet sections (where the sampled doublebass and flue I am using drops out) and only the piano is left that this occurs. It repeats in roughly the same sections but only if there is a run-through of the piece from the begining (so that Gigastudio has been working fine for 1+ min before I reach the quiet bit)

  5. #5
    Join Date
    Jun 2000
    Chandler, Arizona

    Re: Noise Problems with Gigastudio

    GigaStudio use to have the 2 minute bug wherein after 2 minutes noises would occur. The fix was to remove the performance, load a small performance and then load the original performance back in. Give that a try.

  6. #6

    Re: Noise Problems with Gigastudio

    Have you had previous success running Giga and Superior Drums? My first guess is that they're fighting over disk access. Try the sequence with the drums completely disabled.

  7. #7
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Dallas, Texas

    Re: Noise Problems with Gigastudio

    It's not the two minute click problem.

    It's also not anything to do with buffers being dumped when the sequence is quiet. That's not something which happens by design, or could happen by accident.

    Could you describe the sounds as exactly as possible? Does it sound like notes being cut off in mid-note, or notes being recycled? Or is it a sound like a data-stream being "leaked" somehow (fax machine sort of sound...)?

    There are so many variables that it might take a while to get to the root problem.

  8. #8

    Re: Noise Problems with Gigastudio

    It does not sound like notes being cut off, in fact all samples played by GigaStudio are faultless if it were not for the added noise. It does sound a little like a fax machine, definately a computer style noise. I would record it and allow everyone to listen but do not have attatchment privaledges.
    In the mean time I have also tried GigaStudio with a different audio card (the more humble Audigy using FX-MAX) but the result is still the same. The fax-machine type noise at the same or similar moment. The song is structered thus...

    Bar 1 Drums
    Bar 2 More drums
    Bar 3 Piano and Drums
    Bar 4 Piano, Drum, bass and flue
    Bar 5 Piano (Where I get the fax-machine type noise)
    Bar 6 Drums alone
    Bar 7 Drums, piano, bass
    Bar 8 Drums, piano, bass
    Bar 9 Drums, piano, bass, flute
    Bar 10 Piano, drums (glitches also occur here, where only 1 gigastudio inst is playing)

    Other than the extra noise everything plays excellently and solidly.

  9. #9

    Re: Noise Problems with Gigastudio

    There is a known problem with the NFX Chorus introducing an "aliasing" kind of sound - your description doesn't sound like it's this, but if you are using this effect, it wouldn't hurt to try disabling it and trying it again.


  10. #10

    Re: Noise Problems with Gigastudio

    It seems that if I change the piano gig I am using to another piano gig, the noise disappears. When I return to the original gig then the noise returns, at the same point. I don't think the noise is attatched to the sample but the gig seems to be responsible.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts