• Register
  • Help
Results 1 to 7 of 7

Topic: Alto Flute Solo Static Pops?

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Aug 2004
    Location
    Out in left field
    Posts
    327

    Alto Flute Solo Static Pops?

    Hi,

    While exploring the voices of the GPO Library, I've been getting a "popping" sound on the Alto Flute Solo.

    It happens whenever- without sustain pedal- I run across 2 or more notes before the other note has been fully released. With the sustain, it happens when I hit the same note twice.

    It happens on every seq I've tried it with: Sonar3 PE demo, Cubasis, PTP9, XGworks, and it's the ONLY voice on which this happens.

    Anyone else get this?

    Michael (Quasar)

  2. #2
    Senior Member
    Join Date
    Mar 2004
    Location
    In a house
    Posts
    180

    Re: Alto Flute Solo Static Pops?

    Quote Originally Posted by Quasar
    Hi,

    While exploring the voices of the GPO Library, I've been getting a "popping" sound on the Alto Flute Solo.

    It happens whenever- without sustain pedal- I run across 2 or more notes before the other note has been fully released. With the sustain, it happens when I hit the same note twice.

    It happens on every seq I've tried it with: Sonar3 PE demo, Cubasis, PTP9, XGworks, and it's the ONLY voice on which this happens.

    Anyone else get this?

    Michael (Quasar)
    Hi Michael,

    I've been experiencing similar problems too.

    The project I'm working on right now requires sustained notes on the low E of the flute (not alto Flute). I've been trying "Flute Solo NV" but when sustaining the note (lowest E) there is a loud click sound that repeats itself ;(

    I've tried other flutes (Ens 1, 2 and 3) but they all have the same problem on the low E but it is less apparent on "Flute Ens 1", and "Flute Solo V" is OK.

    I think those "click" issues have been looked at for the next GPO up-date (?)

    Maybe Tom or Gary can comment on this.

    NDEE

  3. #3

    Re: Alto Flute Solo Static Pops?

    Try increasing the notes available on the Kontakt player for that sound. Many solo instruments are set to one note, but when two notes are played, the clicking occurs when the previous note is chopped off, at least I believe that is the clicking that you are hearing.

  4. #4
    Senior Member
    Join Date
    Aug 2004
    Location
    Out in left field
    Posts
    327

    Re: Alto Flute Solo Static Pops?

    Hmmmmm... increasing the notes available for that sound, I didn't know I could do that. Thanks! I'll look into it.

    Michael (Quasar)

  5. #5
    Senior Member
    Join Date
    Mar 2004
    Location
    In a house
    Posts
    180

    Re: Alto Flute Solo Static Pops?

    Quote Originally Posted by DPDAN
    Try increasing the notes available on the Kontakt player for that sound. Many solo instruments are set to one note, but when two notes are played, the clicking occurs when the previous note is chopped off, at least I believe that is the clicking that you are hearing.
    Unfortunately the clicking occurs even with only 1 sustained note on the lowest E of the flutes I mentioned earlier. There are no other notes chopping it off.

    It seems that the click occurs at the loop point of the sample (when sustaining the note) and that's probably why (I think ???) I get the repeating click, just like an echoe...

    I really hope those issues will be looked at for the up coming GPO up-date because those notes on the mentioned sounds are unusable...

    NDEE

  6. #6

    Re: Alto Flute Solo Static Pops?

    Please check the new thread, "On the subject of pops and clicks . . ."

    Tom

  7. #7

    Re: Alto Flute Solo Static Pops?

    Tom, thank you for all you do!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •