• Register
  • Help
Results 1 to 3 of 3

Topic: playback problems on G4 laptop with osx 10.3.2

  1. #1

    playback problems on G4 laptop with osx 10.3.2

    My configuration is:

    titanium G4 laptop (1GHz) with 1 Gb of ram, running OSX 10.3.2 - no extra soundcard.

    I do notations in Sibelius and would like also to use it for playback.

    After 1st installation (on external hard-drive) the computer was basically dysfunctional so I reinstalled on main hard-drive.

    Now the playback actually works(beautiful instruments!) except that I can only have 2, maybe 3 voices going or sound goes berserk.

    Is this just asking too much from a laptop? Should I be using a direct from disk function that I've heard about? and where would I find that?

    What is the ideal computer and configuration to set up? I'm willing to consider purchase of a new Mac desktop as long as I can be reasonably sure that things will work. How are people getting the great playback you hear in the demos?

    Also - is there a way to set up GPO as stand-alone on a separate computer and use it the way one would use GigaStudio?(two computers, one dedicated for sequencing, one for playback)

    Of course ideally I would like to keep life simple - one little computer with Sibelius and GPO running together, but if this is unrealistic then I'll consider other possibilities.

    Thanks to Gary Garritan et al though for what looks like a great program and for making it possible for those of us who can't easily shell out huge sums of money for orchestral libraries etc.

    Thanks in advance for any suggestions as to how to make my current system work or for redirection toward one that will.

  2. #2

    Re: playback problems on G4 laptop with osx 10.3.2

    Hey Pgurnee,
    Welcome to GPO!!!

    I too have a powerbook, though not nearly as powerful as yours. I have a PB Titanium 667 wtih 512 mb ram.

    I too had the same problems until I did the following - (BTW I am a Finale User, but the problem isn't in your notation software)

    In GPO studio, under "settings" I changed the buffer rate to the max (512 - I think) and then I lowered the sample rate resolution to something like 19200. This decreases the sound quality a bit, but you'll get a lot more polyphony (more instruments at at time) out of things. This is the only fix for my powerbook I have found. If you want high resolution sample rate and lots of instruments, then you might need to get a faster computer or record each track into a sequencer as AUDIO tracks at full resolution. Some people use the first method, others use the audio track by track method. If you want to siimply use GPO as your Sibelius playback, then the first one will do the trick.

    For what it's worth.

    Jerry Wickham
    MacBook Pro Intel Core 2 Duo 2.5ghz 4GB Ram OSX 10.5.8
    Korg TritonLe & MAudio Oxygen 8
    T3, Logic 9, DP7, K2, GPO4, Strad, Gofriller, C&MB, Finale 2010

    My Website!
    New Film Scores!
    Also, Ever think about having your very own personal documentary? See my new Website!

  3. #3

    Re: playback problems on G4 laptop with osx 10.3.2

    To Jerry Wickham - thanks for responding.

    I've had the buffer rate set to 512 from the start - but I didn't know about the sample rate and will give that a try.

    I'll also try your second suggestion once I have DP4 up and running.

    I guess to get the sort of playback some people seem to be getting requires the power of a desktop - and maybe also the direct from disk makes a difference.

    I'm going to post a "what's the ideal set-up at this point" question and see what others are doing.

    Thanks again

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts