• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Topic: Still cant get ASIO drivers working with GPO studio

Share/Bookmark
  1. #1

    Still cant get ASIO drivers working with GPO studio

    A few months back some of you might remember I was having lots of problems with drivers. Well I still cant get the ASIO full duplex driver to work with gpo studio. It works with the gpo stand alone program, but not with the studio , how can this be??? I've tried on several computers and I'm having the same problem with each, so I'm pritty sure I've set things up incorrectly. I realy dont know what to do, my new computer (which I bought specifically for GPO) and GPO have been sitting in the corner for the last month or so gathering dust because I just cant get it to work properly. I'm returning to this forum in the hope the someone might have a solution.

    I have a Sound Blaster Audigy 2 on one computer and a Sound Blaster PCI512 on the other, they both are soposed to support full duplex mode, but when I select the ASIO direct x full duplex driver from the driver list in GPO studio I get the following error message:

    "Playback failed.
    The audio system does not seem to respond.
    Maybe card does not support full duplex mode."

  2. #2

    Re: Still cant get ASIO drivers working with GPO studio

    I don't use Soundblaster gear, I am using a delta 1010 and it works fine. They have other items that have fewer channels but you might want to consider getting rid of the sounblaster stuff. Have you talked to anyone at sounblaster about this? Try this link

    http://www.midiman.net/index.php?do=...=pciinterfaces

    It might give you some ideas for a new option, be blessed

  3. #3

    Re: Still cant get ASIO drivers working with GPO studio

    Richard, what audio program are you trying to use with Studio. Studio has a habit of grabbing all permissions to the audio driver it is set up for and if it is opened second, then you get conflicts. The easiest thing I've found to do is make sure if you have Studio set to one driver (say your ASIO full duplex) set your audio application to another driver (ASIO Direct X or WDM), so they don't conflict.

  4. #4

    Re: Still cant get ASIO drivers working with GPO studio

    Richard,
    If you can, try selecting a different ASIO driver in GPO Studio than the full duplex ASIO. Often there can be multiple different ASIO driver outputs for a sound card which you can choose. Definitely I would recommend not trying to use the SoundblasterPCI512 for ASIO, unless you are sure at supports asio (I have the feeling it does not). The Audigy 2 should be ok.

  5. #5

    Re: Still cant get ASIO drivers working with GPO studio

    Thanks for the help people. Joseph, I'm not using Overture I'm using Cubasis, but even when GPO studio is the only program running, the asio drivers still wont work. It looks like I'll be getting a new soundcard.

  6. #6

    Re: Still cant get ASIO drivers working with GPO studio

    Sorry, I meant Studio, I got Overture on the brain.

  7. #7

    Exclamation Re: Still cant get ASIO drivers working with GPO studio

    Richard,
    The Asio4all Asio driver is a universal driver that can give Soundblaster users great (meaning low) latency and good program compatibility. I have heard from many, many users who swear by it. Take a look at http://michael.tippach.bei.t-online.de/asio4all/
    and see if you don't have more success.

    -Kevin
    We are the music makers, we are the dreamers of dreams …
    24" 2.4 Ghz iMac, OSX 10.4.10, MOTU 828 MKII, 2 Glyph 250 Gig external drives, Logic 9, Finale 2008 GPO, JABB, Strad, Gro, Reason 4, EWQL Storm Drum, Adrenaline, Symphonic Choirs, SO Gold,All Arturia Synths, Many NI Synths, Spectrasonics Synths, KH Strings, VEPro on a Windows 7 4x 2.8 Ghz 12 gig of RAM

  8. #8

    Re: Still cant get ASIO drivers working with GPO studio

    I've tried asio4all a few times. I didnt get any error messages for a change, but I still got sounds coming in at wrong times and distortion. I messed arround with the settings for ages and gave up in the end. When I use GPO as a plugin in cubasis, all the drivers (including asio full duplex) work fine, and the is no latency and no distortion. I realy want to keep using GPO like this, but I cant get enough intruments loaded for my compositions because on the "VST instruments" pannel, I can only use 3 slots. When I change the 4th slot to "personal orchestra vst" I get a message saying there are no more mixer channels.

  9. #9

    Re: Still cant get ASIO drivers working with GPO studio

    Right, and your problem occurs when trying to use Cubase and Studio together. All you need to do is select an inferior driver in Cubase and your primary ASIO driver in Studio to solve the driver conflicts. This is the only solution since Studio doesn't allow you to share the driver with another audio app.

  10. #10

    Re: Still cant get ASIO drivers working with GPO studio

    Ive tried changing drivers in Cubasis, it still makes no difference. I dont think this is the problem because even when cubasis is not running, I still cant use the ASIO full duplex driver in GPO studio.

    I think the problem will be as simple as checking or unchecking an option box in my card settings or something, but I'm new at this and I dont know how to set everything up. In the ASIO direct x driver setup, there is a box called "full duplex mode". When this box is checked, the error message I mentioned earlier apears when I try to select this driver in studio. If i uncheck this box, I can use the driver but I hear no sound and the message appears saying "Adio inputs are activated. Playback audio is not possible."

    Maybe the ploblem is something to do with this?

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •