• Register
  • Help
Results 1 to 9 of 9

Topic: error?

Share/Bookmark
  1. #1

    error?

    when starting GS, I get this message: "Conexant WaveStream Message Server has encountered a problem and needs to close. "


    What is it?

  2. #2

    Lightbulb Re: error?

    That means you don't know how to seach a forum for long-known issues with earlier versions. It also means that you don't know about the common courtesy of listing your specs, including system config, OS type, and version of GigaStudio.
    Houston Haynes - Titan Line Music

  3. #3

    Re: error?

    get version 2.54 from the tascam site.

  4. #4
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: error?

    Quote Originally Posted by Houston Haynes
    That means you don't know how to seach a forum for long-known issues with earlier versions. It also means that you don't know about the common courtesy of listing your specs, including system config, OS type, and version of GigaStudio.
    And Houston, clearly you don't know the common courtesy of treating people nicely. What an unkind response to a person who is simply asking for some help.

    To the original poster:

    Is this a new problem? Have you used GigaStudio before, successfully? Have you changed anything about your machine since it worked correctly? Is this the first install?

    First, definitely make sure you've got version 2.54, which you can download from the Tascam website. Have your serial number, registration info, etc., handy.

    Please give us as much information as possible. Someone here can surely help you. If you have already installed the 2.54 update, again, make sure you have your registration code handy (the one that you were sent when you registered). Completely uninstall GigaStudio and reinstall it, just to clear out (or install over) any corrupted files or registry entries.

  5. #5

    Re: error?

    Quote Originally Posted by Houston Haynes
    That means you don't know how to seach a forum for long-known issues with earlier versions. It also means that you don't know about the common courtesy of listing your specs, including system config, OS type, and version of GigaStudio.
    I see vitriol on this site is abundant.

  6. #6

    Re: error?

    Sometimes this message occurs if you start Giga too soon after bootup. You need to wait a minute or two for the audio drivers to load properly.

    -JF

  7. #7
    Senior Member Bruce A. Richardson's Avatar
    Join Date
    Sep 1999
    Location
    Dallas, Texas
    Posts
    5,755

    Re: error?

    Good catch, Jon. I didn't think of that one, but it's certainly plausible.

    Mr. Delling, does this sound like it could be the condition? It's certainly the easiest to fix, if so.

  8. #8

    Re: error?

    Thanks guys (even for the rude response).

    I noticed that if I wait 2 minutes or so after booting, this problem does not occur. Thanks for the help.

  9. #9

    Re: error?

    Bingo!

    -JF

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •