• Register
  • Help
Results 1 to 5 of 5

Topic: Playback device issue with Sibelius and GPO studio

Share/Bookmark
  1. #1

    Playback device issue with Sibelius and GPO studio

    Can any one shed some light on a playback issue I have with using GPO with my Sibelius (Version 3) notating program?

    I have just upgraded the GPO studio to version 1.2 yesterday. I also have an M-Box that has Protools 5.2 LE with ASIO drivers. Mac power book G4 with 80GB hard Drive 2GB RAM and 5400rpm. I am new at the OSX operating system and this will also be my first experience with protools and the GPO studio. Up until 24 hours ago I was a PC user! - Uncharted territory she walks!

    I am having issues with my Sibelius recognising the GPO as an playback device. It simply does not show up as an option. I know to boot the GPO studio first(fundamental with mac), which inturn boots up my dididesign(M box) and then I launch my Sibelius. I go ahead and assign my instruments (12 in total) to the slots in the GPO player and then go to my mixer window in sibelius, only to see that there is no GPO listed. Only Kontact.

    I am also having trouble with my actual midi controller being recognised under the Input devices and I am wondering if this effects the fact that GPO is not listed aswell. It states in the manual that we should see 8 GPO studio devices in the playback devices, and I don't have this option registering at all.

    I hope (and believe) there is a simple solution to this. Feedback on any level would be most appreciative.

    Cheers

  2. #2

    Re: Playback device issue with Sibelius and GPO studio

    Remember that Sibelius comes with its own Kompakt player. You need to tell Sibelius not to use that player before you can see and assign the GPO Kontakt player. Don't know how much this helps, but hope it starts you in the right direction.

    BillC

  3. #3

    Smile Re: Playback device issue with Sibelius and GPO studio

    Quote Originally Posted by cunningham
    Remember that Sibelius comes with its own Kompakt player. You need to tell Sibelius not to use that player before you can see and assign the GPO Kontakt player. Don't know how much this helps, but hope it starts you in the right direction.

    BillC
    Thank you so much Bill.

    I just got an email from Gary who mentioned to disable the onboard sibelius device.

    Great to get this feedback and I believe this will help. Much appreciated

    Amanda

  4. #4
    Senior Member rwayland's Avatar
    Join Date
    Jun 2004
    Location
    California Redwoods
    Posts
    2,888

    Re: Playback device issue with Sibelius and GPO studio

    Quote Originally Posted by amanda falkenberg
    Thank you so much Bill.

    I just got an email from Gary who mentioned to disable the onboard sibelius device.

    Great to get this feedback and I believe this will help. Much appreciated

    Amanda
    You must select reset sounds in the mixer. Then, if you have previously selected GPO Studio 1 - 8 in the play devices, you should see what you are looking for. I am not so sure that you must disable Kontakt before using GPO. I will check it again in a while.

  5. #5

    Re: Playback device issue with Sibelius and GPO studio

    Quote Originally Posted by rwayland
    You must select reset sounds in the mixer. Then, if you have previously selected GPO Studio 1 - 8 in the play devices, you should see what you are looking for. I am not so sure that you must disable Kontakt before using GPO. I will check it again in a while.
    Thank You R -

    All that is now working... I am about to post another thread in regards to GPO Studio modes and Sibelius.... Any hints in being able to manipulate the dynamic variations through-out my notated score? I will post a new thread now....

    Augh! the ~CC1,64 thing doesn't seem to want to obey my commands!

    Amanda

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •